• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Premiere Mogrt Works for My Team but Not for Me

New Here ,
Feb 04, 2024 Feb 04, 2024

Copy link to clipboard

Copied

Two other editors and I are working on different elements of a project that shares the same MOGRT file for an animated L3. Text, graphics, effects, animation, the works. The mogrt was made by another vendor of our client and provided to us. My two other editors can import and use this file as expected, but I can not. All I get is placeholder text identifying text fields. No graphics. We've tried multiple things, including uninstalling and reinstalling PR to be the same version as the other two (Premiere is 24.0.0 (Build 58)), instead of the slightly newer (24.1). I believe we've all imported the file from our Project Cloud, but I've also copied them locally and imported with no success. My operating system is Windows 10 Home.  Does anyone have a definitive solution? I've attached the three files for review.

Bug Unresolved
TOPICS
Computer configuration , Effects , Graphics , Import and ingest , Performance or Stability , User experience or interface

Views

15

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation