• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Premiere Pro 2023 Captions Messing up

Explorer ,
Aug 02, 2023 Aug 02, 2023

Copy link to clipboard

Copied

Hi All! 

 

In this project, my captions were transcribed at seperate points in time. After creating captions onto a seperate track, I needed previous captions and new ones on the same track. After dragging to match, it's not letting me display both at once, despite being on one track. It's glitching like hell and not acting remotely how it should. Please help?

 

https://youtu.be/87-cZASURPc

 

Cheers!

Bug Unresolved
TOPICS
Graphics , Performance or Stability

Views

243

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
5 Comments
Explorer ,
Aug 02, 2023 Aug 02, 2023

Copy link to clipboard

Copied

To add: after choosing single line captions, it's giving me doubles now too. It's putting a halt on this project as I can't spend hours manually adjusting every caption to a single line....

Votes

Translate

Translate

Report

Report
Community Expert ,
Aug 02, 2023 Aug 02, 2023

Copy link to clipboard

Copied

Thanks for the video. Very helpful.

 

I don't think an actual bug report was filed, but see this thread:

https://community.adobe.com/t5/premiere-pro-discussions/subtitle-track-issue-subtitle-error/m-p/1395...

 

In the first few seconds of your video, you can see that the caption track that is enabled is the one that is active in the Text panel/caption tab, C1 or C2. But the "lit up" captions are actually in the other track, not the one they appear in.

 

The problem is that if you MOVE captions from one track to another, they behave correctly in the Text panel but not the timeline or Program Monitor. COPY them, don't move them. (See the workaround discussion in that thread.)

 

I think the easiest fix for you will be this:

1 Drag select all the lit up captions on C1.

2 Place the playhead at the beginning of the first caption. This way when you drag, you can make sure that you don't accidentally change the time.

3 Drag those captions to C2. Yes, in the future, you want to only Alt+drag so you don't get this problem. But we're correcting it!

4 They should still be selected, and you did not move the playhead.

5 So now Alt+Drag them to C1. They will copy to C2.

6 Select them in C1. Delete. They are now in C2 and showing when C2 is enabled.

7 Enable C1. If anything shows in the Text panel/captions tab, you need to determine what the problem is. From your screenshot, I think it should show as empty.

8 Enable C2. Are all the captions you want now showing in the Program Monitor? You can just delete that caption track.

 

Stan

 

Votes

Translate

Translate

Report

Report
Explorer ,
Aug 03, 2023 Aug 03, 2023

Copy link to clipboard

Copied

Hi Stan,

 

Thank you for the swift reply and for showcasing where else this has been discussed.

 

Sadly this did not fix it for me, it was still enabling the opposite of the track once I completed all steps.

 

My current workaround is to enable that track on when needed for that portion of the timeline and render it seperately then re-piece it together.

 

Just hoping Adobe can come out with a patch for this soon.

 

Thank you 🙂

Votes

Translate

Translate

Report

Report
Community Expert ,
Aug 03, 2023 Aug 03, 2023

Copy link to clipboard

Copied

Thanks for reporting back.

 

And congrats on finding a way to get the project done!

 

Stan

 

Votes

Translate

Translate

Report

Report
Community Expert ,
Sep 04, 2023 Sep 04, 2023

Copy link to clipboard

Copied

LATEST

Votes

Translate

Translate

Report

Report