• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Premiere Pro 2024 and Beta 2024 randomly deleting video clips from timeline

Community Beginner ,
May 09, 2024 May 09, 2024

Copy link to clipboard

Copied

Hi, I am currently editing aseembling a project on the timeline and Premiere Pro has started to randomly delete video clips from the timeline, as far as I can tell it is only when I attempt to move clips, either forwards or backwards or up/down to a higher or lower video track. 

 

On the attached screenshot you can there are clips laid together on V1 and then it's just empty for a whole section, while the clips on V2 have remained, in this case I highlighted the whole bunch and just tried to move them forward a bit. It's strange cause the audio clips linked to the deleted video are still there and they play fine. Hoping somebody can point out something obvious that I'm missing!

currently running version 24.3.0 (Build 59) on a Macbook Pro, 13 inch, M1 2020

8GB RAM, Sonoma 14.1

Bug Needs More Info
TOPICS
Editing and playback

Views

175

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , May 13, 2024 May 13, 2024

Hi @brianm74100811,

Thank you for the system details. Any other info you can give? How do I write a bug report?

 

Thanks,
Kevin

Status Needs More Info

Votes

Translate

Translate
7 Comments
Adobe Employee ,
May 10, 2024 May 10, 2024

Copy link to clipboard

Copied

Sorry to hear about the issue you are experiencing. Can you please give us additional info to help resolve the issue?
How often does this occur?
Has it only occurred in the 24.3 release, or have you experienced it in any other versions?
Can you share any additional steps leading up to when the issue occurs?
Would it be possible to get a scrren recording of the issue?

Hopefully we can find a quick resolution to the issue. Thanks!

Votes

Translate

Translate

Report

Report
Adobe Employee ,
May 13, 2024 May 13, 2024

Copy link to clipboard

Copied

Hi @brianm74100811,

Thank you for the system details. Any other info you can give? How do I write a bug report?

 

Thanks,
Kevin

Status Needs More Info

Votes

Translate

Translate

Report

Report
New Here ,
May 17, 2024 May 17, 2024

Copy link to clipboard

Copied

The same thing is happening to me.

 

Mod note: Please avoid using all capital letters and profanity. These things are removed from the post.

 

Votes

Translate

Translate

Report

Report
Adobe Employee ,
May 20, 2024 May 20, 2024

Copy link to clipboard

Copied

@scottm49200884 can you please give more info?

Votes

Translate

Translate

Report

Report
New Here ,
May 20, 2024 May 20, 2024

Copy link to clipboard

Copied

Problem solved, I believe.
Looking like it was a faulty SSD and not PP

Votes

Translate

Translate

Report

Report
Adobe Employee ,
May 20, 2024 May 20, 2024

Copy link to clipboard

Copied

Thanks for clarifying @scottm49200884 

Votes

Translate

Translate

Report

Report
Adobe Employee ,
May 20, 2024 May 20, 2024

Copy link to clipboard

Copied

LATEST

@brianm74100811,

Is your case related to your HD, as well? Let us know.

 

Thanks,

Kevin

Votes

Translate

Translate

Report

Report