• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Premiere Pro 24.4.1 keeps crashing and running slow

Community Beginner ,
May 31, 2024 May 31, 2024

Copy link to clipboard

Copied

 Im not sure where to start.

I had little to no issues on previous update and im struggling with this one.

 

My audio cuts out if its rendered, my playback frame rate is abut 1-5 per minute or crashes and comes back for one moment. I cant even preview clips before I add them to the sequence.  Additionally i tried rolling back to previous version and it had the same issues.


My current specs for the desktop is:
Intel i5-126000k 12th gen

MSI RTX 3060
64 GB G skill DDR5 6400

B760 motherboard
M.2 MSI 1TB SSD

Where my confusion now lands is when i switch to my macbook pro which has the update, the issue isnt there.

Bug Needs More Info
TOPICS
Editing and playback , Performance or Stability

Views

750

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , Jun 10, 2024 Jun 10, 2024

Hello @Ian IF Media@sacham45194402@Kent123, and @Pablo24136551jsd3,

@A3user said that this issue has subsided in Premiere Pro Beta. Please install the most current version of Premiere Pro Beta to see if the issue is fixed. The community appreicates any reports you can give.

 

Thanks,
Kevin

Status Needs More Info

Votes

Translate

Translate
26 Comments
Adobe Employee ,
May 31, 2024 May 31, 2024

Copy link to clipboard

Copied

@Ian IF Media I'm sorry that's happening. In cases like this it's a good thing to try clearing your Media Cache. You can do this by launching Premiere Pro (with no project open yet) and then going to Preferences > Media Cache. Click "Delete..." and then make sure to choose the second option to delete all media cache files. Premiere Pro will restart, then try opening your project and letting the cache files rebuild.

Votes

Translate

Translate

Report

Report
Community Beginner ,
May 31, 2024 May 31, 2024

Copy link to clipboard

Copied

Hey @mattchristensen I've deleted my cache and still having the same issue. I currently have the audio playing in the background while i have "media pending" on the playback and unable to use the program.
image.png

Note: As I finished typing this up and the screen went back to "normal" but all audio stopped and when I tried to click the timeline, it froze again. 

Votes

Translate

Translate

Report

Report
Adobe Employee ,
May 31, 2024 May 31, 2024

Copy link to clipboard

Copied

@Ian IF Media Could you share a screenshot of your Preferences > Audio, Preferences > Audio Hardware, and Preferences > Playback screens? I'm wondering if something is unexpected there.

Votes

Translate

Translate

Report

Report
Community Beginner ,
May 31, 2024 May 31, 2024

Copy link to clipboard

Copied

Here you go @mattchristensen 

image.pngimage.pngimage.png

Votes

Translate

Translate

Report

Report
Adobe Employee ,
May 31, 2024 May 31, 2024

Copy link to clipboard

Copied

@Ian IF Media Thanks. Everything looks good in those settings. I noticed in your screenshot of the whole window that the Progress panel was working on stuff in the background (that partial circle up in the top right). What is running there? Also if you've cleared out your cache and you have a lot of media in your project it might take a few minutes for it to fully rebuild. Just to be sure, open your project and let your system sit for 5 minutes or so.

Votes

Translate

Translate

Report

Report
Community Beginner ,
May 31, 2024 May 31, 2024

Copy link to clipboard

Copied

Hey @mattchristensen it states that auto color is complete. 

 

I let it sit and still runing into the same issue as before.

 

It plays audio and the screen freezes, and then it finally stops and then im unable to use the program all together (shown below)

 

image.png

Votes

Translate

Translate

Report

Report
New Here ,
Jun 08, 2024 Jun 08, 2024

Copy link to clipboard

Copied

I am having the same issues on this update where my project is just running so slowly to a point where i just can't edit. i've never had this issue before and it only just started happening a week ago maybe. i feel like i've tried everything. rolling back updates, making a new project, clearing media caches, updating my graphics card, restarting prem over and over. this doesnt seem to be an issue with my client projects however, which are alot less heavy effect wise. but as i said before i've never had this sort of issue with my projects before so i have no idea what to do now.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jun 08, 2024 Jun 08, 2024

Copy link to clipboard

Copied

Hey @mattchristensen  just looking for an update on this issue 

Votes

Translate

Translate

Report

Report
Explorer ,
Jun 09, 2024 Jun 09, 2024

Copy link to clipboard

Copied

same here. Lots of bugs, super slow.......with a deadline aproaching fast. Will ask for costumer service to send me any of the old ones. Only problem is that the last one, started to show crashes and bugs as well.

Votes

Translate

Translate

Report

Report
New Here ,
Jun 09, 2024 Jun 09, 2024

Copy link to clipboard

Copied

Hi @mattchristensen I'm having the same issue. Premiere Pro keeps crashing

Votes

Translate

Translate

Report

Report
New Here ,
Jun 10, 2024 Jun 10, 2024

Copy link to clipboard

Copied

I am having the same issue. Lagging like crazy, cannot export anything. Every click takes a while to react. Editing is impossible. Ive had to go back to premiere 2023 just to be able to export something. This is so infuritating, I wish I never did the latest update. It is not at all optimized! Is there an option to go to the previous version of premiere 24?

Votes

Translate

Translate

Report

Report
New Here ,
Jun 10, 2024 Jun 10, 2024

Copy link to clipboard

Copied

Another customer here trying desperately to get Pr back running properly. My symptoms are the exact same as several people have stated already. Please find a resolution as deadlines are passing! Thank you!

Votes

Translate

Translate

Report

Report
New Here ,
Jun 10, 2024 Jun 10, 2024

Copy link to clipboard

Copied

Uninstalled and then reinstalled the previous version (24.3.0) and no issues, everything running smoothly now. Have to meet my deadlines too. Won't be updating to the new version until this is sorted!

Votes

Translate

Translate

Report

Report
Contributor ,
Jun 10, 2024 Jun 10, 2024

Copy link to clipboard

Copied

Same here, I can't edit because it¡s super slow now. Even the warp satabilizer plugin runs A LOT slower than before. The "solution" I found was using the Beta version instead (ironic, since the latest official release should be the more stable version).

Votes

Translate

Translate

Report

Report
Contributor ,
Jun 10, 2024 Jun 10, 2024

Copy link to clipboard

Copied

Did you have to install all your plugins and presets again?

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jun 10, 2024 Jun 10, 2024

Copy link to clipboard

Copied

Hello @Ian IF Media@sacham45194402@Kent123, and @Pablo24136551jsd3,

@A3user said that this issue has subsided in Premiere Pro Beta. Please install the most current version of Premiere Pro Beta to see if the issue is fixed. The community appreicates any reports you can give.

 

Thanks,
Kevin

Status Needs More Info

Votes

Translate

Translate

Report

Report
New Here ,
Jun 10, 2024 Jun 10, 2024

Copy link to clipboard

Copied

I am using Premier Pro 24.4.1 and having tghe exact same issues. I coudl not describe it any better than so many already have here. This is super frustrating. 

Votes

Translate

Translate

Report

Report
Contributor ,
Jun 11, 2024 Jun 11, 2024

Copy link to clipboard

Copied

Thanks and yes, as I said, the current solution for me is to use the Beta version. It's impossible to edit on the official release version because of how slow it has become. 

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jun 11, 2024 Jun 11, 2024

Copy link to clipboard

Copied

Hey @A3user,

If you don't mind, I have a couple of questions. Which color space are you using in Sequence Settings? Is Auto Tone Mapping on? What is the footage? If so, I'd like to tell the product team about that. They might be related to the Warp Stabilizer performance issue that is starting to crop up.

 

Thanks,
Kevin

Votes

Translate

Translate

Report

Report
New Here ,
Jun 11, 2024 Jun 11, 2024

Copy link to clipboard

Copied

i still find i cant rlly watch things back at all:(

Votes

Translate

Translate

Report

Report
New Here ,
Jun 11, 2024 Jun 11, 2024

Copy link to clipboard

Copied

just download the older version, before those new audio transition sliders for now, that's fixing it for me. Hopefully this can be fixed soon for all users.

Votes

Translate

Translate

Report

Report
Contributor ,
Jun 12, 2024 Jun 12, 2024

Copy link to clipboard

Copied

Hi!

Sequence Settings: Rec. 709

Auto Tone Map Media is not turned on. 

The footage was shot with a Canon R6 and a DJI Mavic Mini 3 Pro. Some Canon shots were shot rec709 and others clog3. I am using proxies. It runs ok in Beta, used to run ok in the previous official release, not it's extremely laggy. 

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jun 12, 2024 Jun 12, 2024

Copy link to clipboard

Copied

Hey @A3user,

Press Shift at launch and delete all media cache from the Reset Options dialog box. DJI footage has been troublesome unless you perform that step after updating projects. Let me know if that might be the case with your project.

 

Thanks,
Kevin

Votes

Translate

Translate

Report

Report
Contributor ,
Jun 12, 2024 Jun 12, 2024

Copy link to clipboard

Copied

Thanks, I tried that but without any luck. I finished the project using the Beta version and then opening on the official release just to do the final render (because the beta was not showing the text from a MOGRT). 

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jun 13, 2024 Jun 13, 2024

Copy link to clipboard

Copied

Hi @A3user,
I'm glad you were able to work around the problem using Beta. I hope the bug was fixed in Beta and the issue will be solved. Let me know if you come across this issue again. You can file a bug about the .mogrt file on the Premiere Pro Beta forum here. Take care!

 

Thanks,
Kevin

Votes

Translate

Translate

Report

Report