• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Premiere Pro and Media Encoder Error Message

New Here ,
Apr 13, 2024 Apr 13, 2024

Copy link to clipboard

Copied

Hey Everyone,

 

I have a Macbook Air 2020 model using Monterey OS and I'm using Media Encoder to upload a sequence from Premiere Pro to Frame.io. I've been doing this for months with no problem, but today
when I did it, Media Encoder gave me an error message. The message was:

Encoding error 9007

This is the first time that I've used a 60fps clip and I have it in a 23.976fps timeline. I'm not sure if that's a part of the problem or not, but I wanted a slow motion look for a portion of this scene for my film. When I went to the queue of Media Encoder and clicked on the yellow hazard symbol next to the word "failed" this is the information that came up in the text box:

 - Encoding Time: 00:03:34
04/12/2024 08:30:05 PM : Encoding Failed
------------------------------------------------------------
Export Error
Error compiling movie.
GPU Render Error
Unable to process frame.
Writing with exporter: H.264
Writing to file: /Volumes/MAIN G-DRIVE USB-C/Film/Scene 33 for Audio
Edit.mp4
Writing file type: H264
Around timecode: 00:00:57:07 - 00:00:57:23
Rendering effect: AE.ADBE SubspaceStabilizer
Rendering at offset: 57.117 seconds
Component: EffectFilter of type GPUVideoFilter
Selector: 9
Error code: -1609629695

I'm on a deadline to finish my film and I'm stuck. Please reply with any assistance. Thank you!

Bug Unresolved
TOPICS
Editing and playback , Export , Projects or collaboration

Views

34

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation