• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Premiere Pro/Media Encoder bricked overnight on M2 Mac Max

Community Beginner ,
Dec 18, 2023 Dec 18, 2023

Copy link to clipboard

Copied

Hi everyone,

I'm kind of lost here.
Premiere Pro has stop working overnight... Basically, nothing works anymore (while Photoshop, Lightroom... eveything except Media Encoder, just work perfectly fine).

Playback isn't working neither can I preview frames, the selection tools takes minutes to do its job, Media Encoder freezes, importing files freezes as well.

 

The files I'm working with are 4k 10bit 4:2:2 videos but even 4k 8bit footage fail (even though I've made dozens of projects with the files I use for trying to replicate my problem).
It was the first time I was working with 10bit videos, I made sure I had the right environment to do so (XAVC S).
Creating Proxies (when Media Encoder allow me to do so...) doesn't change anything .

 

I tried : 

- Cleaning the cache

- Uninstalling everything (via Creative Cloud and other tools)

- Beta version and many previous versions (latest up to 23.3)

- Uninstalling plugins

 

In my activity monitor, there a process that seems to act weird: VTDecoderXPCService
On playback, the process just goes from 0 to sometimes 15GB and more without ever going back down.
It just stays there whatever I do (or don't do). It only goes back down when I close Premiere.

 

I get no crash report even though Premiere is frozen to death.

 

I was in a hurry an decided to install Davinci Resolve to deliver and it's been absolutely flawless. No lag, no issues.

 

I'm used to Premiere and I love it for corporate work (and little less for Social Media content) so I can't do without currently.

Thanks in advance for your help. 

Bug Unresolved
TOPICS
Editing and playback , Import and ingest , Performance or Stability

Views

89

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
5 Comments
Community Beginner ,
Dec 27, 2023 Dec 27, 2023

Copy link to clipboard

Copied

That's crazy to pay a premium for Premiere and it stops working for no reason and there's no fix in sight.
Time to switch to DaVinci.

Votes

Translate

Translate

Report

Report
Community Expert ,
Dec 27, 2023 Dec 27, 2023

Copy link to clipboard

Copied

Please provide detailed specs of your system, including your storage configuration as well as your OS and version of Premiere

Votes

Translate

Translate

Report

Report
New Here ,
Dec 27, 2023 Dec 27, 2023

Copy link to clipboard

Copied

I have the same problem, usually I can trouble shoot these things.  But this is a bad glitch.  I also have the M2, but my home PC had the same problem.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jan 04, 2024 Jan 04, 2024

Copy link to clipboard

Copied

I'm using an 16 inch M2 Max Mac with 200gb available on the internal drive.
I tried using my external SSD to see if there's any change but there's none.
What else would you need to know?
Thanks for the answer though. My problem still isn't solved.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Feb 05, 2024 Feb 05, 2024

Copy link to clipboard

Copied

LATEST

Everytime I put a new element on the timeline, I need to restart Premiere to have playback...
That's freaking unbearable

Votes

Translate

Translate

Report

Report