• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Premiere v24.1 Multicam not working

Community Beginner ,
Jan 23, 2024 Jan 23, 2024

Copy link to clipboard

Copied

Hey there,

 

I've been using multicam in my edits for years now and ever since the last version (24.1), the multicam function does not work properly anymore:

 

If I open a Multicam-sequence in Source monitor, set in/out and proceed to insert the selection into a new sequence, it will only insert multicam clips, but won't allow me to drag down a flattened Clip/Audio, even tho i disabled the "insert and overwrite sequences" button on the top left of the sequence.

This used to work flawlessly before this version, and I could not find any solutions online.

Of course, there is the option to just flatten the audio after inserting the multicam clip but it's an obvious bug which I would love to have fixed, since it affects my workflow!

 

Thanks and kind regards,

Philipp

 

Screenshot 2024-01-23 at 10.57.27.pngScreenshot 2024-01-23 at 10.58.45.png

Bug Unresolved
TOPICS
Editing and playback

Views

109

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jan 24, 2024 Jan 24, 2024

Hi @Max Reichel - thanks for your post.  This has actually been quite the topic of discussion on the forums, and is the result of a recent change we made to Multi-cam functionality to ignore the "Insert and overwrite sequences as nests or individual clips."  It was in fact a deliberate change, not a bug.

 

I'm happy to answer any questions you may have, but rather than rehasing an existing thread here, please first head over to this forum post where you'll find many entries from me elaborating o

...

Votes

Translate

Translate
2 Comments
Adobe Employee ,
Jan 24, 2024 Jan 24, 2024

Copy link to clipboard

Copied

Hi @Max Reichel - thanks for your post.  This has actually been quite the topic of discussion on the forums, and is the result of a recent change we made to Multi-cam functionality to ignore the "Insert and overwrite sequences as nests or individual clips."  It was in fact a deliberate change, not a bug.

 

I'm happy to answer any questions you may have, but rather than rehasing an existing thread here, please first head over to this forum post where you'll find many entries from me elaborating on the issue.

 

Given all the user feedback on this, we are in the process of incorporating an additional option that will allow users to turn this functionality back on for Multi-Cams if you prefer it in your workflow.  Keep an eye out for this update in the release notes.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jan 25, 2024 Jan 25, 2024

Copy link to clipboard

Copied

LATEST

Alright I see, thanks!

I'll be looking out for this in the next update.

Votes

Translate

Translate

Report

Report