• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Problem with export in h264 h.264

Community Beginner ,
Jan 31, 2023 Jan 31, 2023

Copy link to clipboard

Copied

Since the new update (23.1.0) I cannot export h264 video as usual from Premiere.

I installed an older version and it works well but not with the new one and I have an entire project on the new version.

I try a lot of things but nothing seem to work. What I finally get after make that changes is to get  two archives after exporting: one about only a few kb and anotherone a m4v video that doesn't work.

 

Please help. 

 

 

Bug Unresolved
TOPICS
Export , Performance or Stability

Views

336

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
7 Comments
Community Expert ,
Jan 31, 2023 Jan 31, 2023

Copy link to clipboard

Copied

Sorry that you've having this problem. Can you please give us your system specs?

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jan 31, 2023 Jan 31, 2023

Copy link to clipboard

Copied

Sure:
AMD Ryzen 9 3900X 12-Core
64 RAM

Windows 10 Home

 

I uninstall Premiere and reinstall again and now I only get the low kb file.... This cannot be true...

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jan 31, 2023 Jan 31, 2023

Copy link to clipboard

Copied

UPDATE

If I go to: Preferences/General/Media And I click on "codification of acceleration software h264"

reset windows and start over the exportation of the file it creates now that two files, on low kb file and another *m4v file with some numbers on the file that I can convert on "handbrake" to a mp4.

But it doesn't create the mp4 the premiere itself.

Hope you can help in here.

 

Thank you!

Votes

Translate

Translate

Report

Report
New Here ,
Feb 06, 2023 Feb 06, 2023

Copy link to clipboard

Copied

Exactly the same problem here if someone can help! 

 

Thanks!

Votes

Translate

Translate

Report

Report
New Here ,
Feb 07, 2023 Feb 07, 2023

Copy link to clipboard

Copied

Good morning,
I have this problem too, great update !

Votes

Translate

Translate

Report

Report
New Here ,
Feb 07, 2023 Feb 07, 2023

Copy link to clipboard

Copied

Oh actually I unchecked those 2 here in preference/media of premiere 2023 v23.1 ans restarted my computer: 

jeeg97537973_0-1675774611564.png

 

And now irt work perfectly. I have an AMD 6800 XT. 

Votes

Translate

Translate

Report

Report
Community Beginner ,
May 10, 2023 May 10, 2023

Copy link to clipboard

Copied

LATEST

Hi!

It works for premiere, thanks! (sorry on delayed answer) but I have the same trouble with after effects or media encoder with ae, any solution?

 

Thanks!

Votes

Translate

Translate

Report

Report