• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Problem with export video from Premiere Pro to Encorder

New Here ,
Nov 15, 2023 Nov 15, 2023

Copy link to clipboard

Copied

I can't export the video although the status is done.

I still use very good functions but suddenly I can't export the video although the encoder still runs and the status says it's done. The export video is a blank video. I took like a day but I couldn't do anything.

- I tried to uninstall and install the Premiere and Encoder (both are 24.0.3 versions) a couple of times.

- I tried to close and open the Premiere and Encoder a couple of times.

- I restarted my Macbook a few times too.

- I tried to uncheck the box "Enable hardware accelerated decoding (required restart).

- I use a Macbook Pro, and the graphics are Intel Iris Plus Graphics 655 1536 MB, memory is 16 GB 2133 MHz LPDDR3. I also checked my storage and it still left 90 GB. I updated the newest MacOS version 14.1.1.

 

Below is a picture showing that it's done but the video is an empty video.

Bug Unresolved
TOPICS
Export

Views

24

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation