• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Project slowed down to a crawl

Community Beginner ,
Feb 24, 2024 Feb 24, 2024

Copy link to clipboard

Copied

I downloaded the lasted update to premire pro, and things were going fine, then suddenly the project stopped working, it got really slow, buttons stopped working. I managed to hit save. But even after a restart the problem with this project is still there. I start it up and it's super slow, can't even cut the video. It's not a very complex projet, no effects, just basic cutting.

Bug Unresolved
TOPICS
Editing and playback

Views

24

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
3 Comments
Community Beginner ,
Feb 24, 2024 Feb 24, 2024

Copy link to clipboard

Copied

I had to redo the project. Luckily just a short video. But it would have been extremely annoying if this was a project I'd spent hours doing.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Feb 26, 2024 Feb 26, 2024

Copy link to clipboard

Copied

I've found the trigger for this, it happnes when the film strip don't have the sound showing and I do a render and replace on the sound, to get the sound info back, that's when the "crash" slowdown happens

Votes

Translate

Translate

Report

Report
Community Beginner ,
Feb 26, 2024 Feb 26, 2024

Copy link to clipboard

Copied

LATEST

Or not, now I get the same effect if I add a new video file to work with. So basically my project can't continue, I can't use render and replace for the sound, and I can't even add another video file to work with. This has never been a problem before, and it started after the lastest update.

Votes

Translate

Translate

Report

Report