• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Proxy files made on Intel Mac do not work on M1 Mac - please help

Community Beginner ,
Mar 26, 2024 Mar 26, 2024

Copy link to clipboard

Copied

HI, I'm using Premiere 24.2.1. I work mostly on a desktop MacStudio M1 (currently Sonoma 14.3.1). But I start the projects when I'm out shooting the jobs, and I use my MacBook Pro laptop (intel i9 - also running 14.3.1).

When I then bring them over to the MacStudio, the first thing that happens is it doesn't recognize my proxies - as if it's never heard of Apple ProRes 422 (1280 x 720). I generated those on the laptop with Media Encoder 2024 (version 24.1).

The error says my ingest settings were invalid:

jackalope500_0-1711469973832.png

 

I'm using the same versions of Premiere Pro and Media Encoder on both machines. But I'm wondering if the error has to do with the different computer chips?

I also notice that the "Create proxies" ingest settings box now looks different on the M1 Mac than the Intel mac. Not as many choices.

Otherwise: How do I fix this without needing to recreate proxies?

I am working with a lot of large 4K files - mostly MXF - and just want the freedom to go back and forth on my machines as necessary, so I can work in the field or at home.

I hope I have provided enough information - please let me know if you need more.

Bug Unresolved
TOPICS
Computer configuration , Import and ingest , Performance or Stability

Views

49

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Mar 26, 2024 Mar 26, 2024

This alert you shared a screenshot of isn't telling you that the proxies themselves are bad, it's saying your project ingest settings are set to use a preset that it can't find. You need to import this same preset (the .epr listed) on both computers. Go to File > Project Settings > Ingest Settings to set the preset.

Votes

Translate

Translate
2 Comments
Adobe Employee ,
Mar 26, 2024 Mar 26, 2024

Copy link to clipboard

Copied

This alert you shared a screenshot of isn't telling you that the proxies themselves are bad, it's saying your project ingest settings are set to use a preset that it can't find. You need to import this same preset (the .epr listed) on both computers. Go to File > Project Settings > Ingest Settings to set the preset.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Apr 02, 2024 Apr 02, 2024

Copy link to clipboard

Copied

LATEST

Hi @mattchristensen , thank you very much. Really appreciate it!

Votes

Translate

Translate

Report

Report