• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Random Artifacts When Rendering

New Here ,
Feb 26, 2024 Feb 26, 2024

Copy link to clipboard

Copied

I'm getting weird artifacts but only after rendering. They aren't showing up in the preview window before rendering when viewing the video, but they do show if I pause the preview. I've tried hardware and software rendering as well as different formats (H.264/H.265)

 

Specs:

 

Windows 11 Pro

Intel Core i7-6700K

EVGA GeForce GTX 1060

48GB DDR4

Samsung 860 QVO

Western Digital Gold 6TB

 

Tried in Premiere Pro Beta 24.3.0.38 and Premiere Pro 2024 24.1.0.85

Bug Unresolved
TOPICS
Export , Graphics

Views

158

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
2 Comments
Community Expert ,
Feb 26, 2024 Feb 26, 2024

Copy link to clipboard

Copied

Turn off max render and depth and try again.

 

Please next time embed your images in the text box so we dont have to open them one by one.

Votes

Translate

Translate

Report

Report
New Here ,
Feb 27, 2024 Feb 27, 2024

Copy link to clipboard

Copied

LATEST

I'll give that a try here in just a bit, and will do on the image attachments next time.  👍

Votes

Translate

Translate

Report

Report