• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

random audio layers are muted (without mute button activated) since last 04/2018 update!

40 Votes
LEGEND ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

I updated Adobe Premiere Pro CC yesterday (April 2018) and started a new project with 3 audio layers. The first and third layers play back the audio normally. The second layer is muted with mute button being disabled. When you click on Solo button it works but then you have to click on all Solo buttons of course. How can I solve this?
Bug Unresolved
TOPICS
Sound

Views

44

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
77 Comments
Engaged ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

I've had this happen.
Literally just move an audio clip down to another track. See if that fixes it.
If not, move it so far down that it creates a new track. See if that fixes it.
Try restarting the whole computer.
If still no worky, throw your computer off a bridge.

Votes

Translate

Translate

Report

Report
LEGEND ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

A colleague and I have both had this bug since the update - workaround for me was to solo then un-solo the track

Votes

Translate

Translate

Report

Report
LEGEND ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

Same problem here.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

For me it only happens when opening a project. Toggling the solo on and off fixes it until the project is opened again.

Votes

Translate

Translate

Report

Report
LEGEND ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

Same problem. Except I have over 400 sequences and its a track in all of them including Multi-cam sequences. Solo button pressing over and over does not fix it.

Mac El Cap 10.11.6

PrPro 12.0 works fine

Votes

Translate

Translate

Report

Report
LEGEND ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

Same exact issue here

Votes

Translate

Translate

Report

Report
LEGEND ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

Same here. All three of us here at my station are experiencing this nightmare!

My sequence will play one min, then when I come back to that same sequence the tracks are still there, but no audio can be heard, and no levels move in the track mixer.

I can double click the audio track to open in the source monitor with playback, but it won't play in the timeline.

If you render out the sequence the audio won't be in the final either.

The only solution seems to be to duplicate the sequence, and then the audio will play again!

Sometimes if you solo the track, then un-solo it, it will work again too. Sometimes not.

The copied sequences also sometimes go silent as well, forcing me to make multiple copied. sequences.


ADOBE: PLEASE FIX ASAP !!!

Votes

Translate

Translate

Report

Report
LEGEND ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

Same issue here. Not just muted audio on playback but export too. I opened an existing project, exported a sequence as a QT file which when played back only had audio from one of the 5 tracks that were in the sequence.

Toggling solo on and off does fix it, but I didn't think to do that as at the time I just wanted to export a QT not playback the sequence.

Premiere pro 12.1.0

Votes

Translate

Translate

Report

Report
LEGEND ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

I've also found that the mute switches will sometimes turn on/off uncommanded after clicking them shortly before.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

same here

Votes

Translate

Translate

Report

Report
LEGEND ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

Same here!

Votes

Translate

Translate

Report

Report
LEGEND ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

I have this problem too

Votes

Translate

Translate

Report

Report
LEGEND ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

Same problem here.

Votes

Translate

Translate

Report

Report
LEGEND ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

great figuring this one out,ugh

Votes

Translate

Translate

Report

Report
LEGEND ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

Same here.

Votes

Translate

Translate

Report

Report
LEGEND ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

Restarting the app seems to work for quick fix but if I add another clip to the time line the audio cuts out. I am not restarting every time I add something, adobe please fix this soon.

Votes

Translate

Translate

Report

Report
Explorer ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

Same problem. Probably related to the problem of non-soloed tracks randomly turning on in exports as well.

Votes

Translate

Translate

Report

Report
LEGEND ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

THis is happening to me as well. I open a project and enabled audio tracks won't play. I solo and un-solo them then they'll work. This is especially annoying if I've set up an AME queue. It's russian roulette if the sequences will export with audio. Please fix!

Votes

Translate

Translate

Report

Report
LEGEND ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

Updated AP Pro and I'm Having the same audio issues as well. Very disappointing Adobe... VERY! Your ***** CONSTANT updates are making my company rethinking Avid? With the WAY TOO MANY updates from Adobe, you would think they would have improving things in mind vs always making it worse! TO FIX ADOBE'S PROBLEMS SO YOU CAN KEEP WORKING AND NOT LOSE YOUR JOB BECAUSE YOU ARE EXPORTING FILES WITH NO SOUND... unmute any audio tracks and solo the track you want to use. It should make the audio from out of nowhere start working.

Votes

Translate

Translate

Report

Report
LEGEND ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

Yes I am finding same, but all audio layers are mute. If I matchframe a clip on the sequence and open it in the source monitor the audio plays fine, but from the sequence there is no audio. No mute buttons are pressed. Pressing a solo button allows the audio the be heard....
Come on guys, please! While we appreciate the constant upgrades its really annoying when the basics are broken!

Votes

Translate

Translate

Report

Report
LEGEND ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

Happening to myself and my work office all the time. We've had multitude of issues since the removed of quicktime legacy support. Not sure if there is audio codecs that premiere cant translate now or what.

Votes

Translate

Translate

Report

Report
LEGEND ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

I have this on projects occasionally. The most common/repeatedly offending timelines have multicam sequences nested, but I've had it happen unrelated to multicam a couple times. Most of the time, clicking mute and/or solo on each track twice will get it to return to its indicated state.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

I experience the same issue only it appears that all layers randomly get muted without any indication they are muted. My current workaround is to select and then deselect solo on one track. Looking forward to a permanent fix.

Votes

Translate

Translate

Report

Report
LEGEND ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

I'll echo the problem again. Both me and another coworker have had this issue multiple times.

Votes

Translate

Translate

Report

Report
LEGEND ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

This is happening to me too

Votes

Translate

Translate

Report

Report