• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Replace Footage not working 23.5

Explorer ,
Jun 29, 2023 Jun 29, 2023

Copy link to clipboard

Copied

I am using Premiere for a simple project: a slideshow of still images for a local cinema. I have the sequence set up with fades between images, and before this latest upgrade to 23 was easily able to Replace Footage from the project bin and the images in the sequence would also update. Now I get the diagonal lines, and the footage is missing. So I need to reapply all the fades and timings. 

 

Nothing else has changed – I just update the InDesign file and reexport to JPG with the same settings. It should be a straight swap, but it's not. Out of a four-slide file, some images work and some don't!

 

I have reset the preferences.

 

I have looked at the community board, and this is a recurring bug. I tried going back to 22, when this worked, but now the project file isn't compatible with the old version.

 

PLEASE fix this. This is why I am usually wary about accepting any of Adobe's buggy updates.

Bug Unresolved
TOPICS
Editing and playback , Performance or Stability

Views

67

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation