• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Sluggish 23.5 - CPU at 150-180% While Not Under Load

Explorer ,
Aug 03, 2023 Aug 03, 2023

Copy link to clipboard

Copied

I'm experiencing performance issues with both 23.4 and 23.5 - I was hoping it was resolved in 23.5. The issue is at idle, meaning in a timeline parked, I'm seeing CPU usage at between 150-180%. I'm editing with 720 proxies off a RAID and if I downgrade back to 23.3 all is well. Anyone else having these issues? Its bad enough that I can hear the fan at full bore if I have Premiere open. Again, no issue with 4k AE projects, or using the same project/footage or higher res footage in 23.3.

I'm on a 2020 5k iMac. Screen shot of activitiy monitor and system attached.

I'd really like to stay in 23.5 since the script editing is proving extremely usefull for rough cutting and stringouts.

Bug Unresolved
TOPICS
Performance or Stability

Views

51

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
1 Comment
Explorer ,
Aug 08, 2023 Aug 08, 2023

Copy link to clipboard

Copied

LATEST

Just wanted to bump this, is no one else having this issue?

Votes

Translate

Translate

Report

Report