• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Source clip monitor bug

0 Votes
Community Beginner ,
Jan 19, 2023 Jan 19, 2023

Copy link to clipboard

Copied

Hey, so I've been having this bug that has slipped through the latest update. I'm on version 23.1.0

It's not consistent but it happens often. The source monitor loses the "timeline scrub playhead thingy" under the display. My only workaround is to close the project and reopen it. Just checking to see if anyone else has had a similar issue and if so hopefully it can be fixed. Thank you! would love to hear any feedback or other workarounds to help fix this.

Resetting the saved workspace layout doesn't bring it back to normal either.

Thanks again in advance

 

Source monitor Normal marked.pngSource monitor Error marked.png

System information

OS Name Microsoft Windows 11 Home

System Manufacturer LENOVO

System Type x64-based PC

Processor 12th Gen Intel(R) Core(TM) i7-12700, 2100 Mhz, 12 Core(s), 20 Logical Processor(s)

Installed Physical Memory (RAM) 16.0 GB

Total Virtual Memory 49.7 GB

 

Bug Unresolved

Views

76

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
1 Comment
Community Expert ,
Jan 19, 2023 Jan 19, 2023

Copy link to clipboard

Copied

LATEST

This bug has been around for a long time now.

Close panel and open with clip from project window or timeline.

Votes

Translate

Translate

Report

Report