• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Sprache des Transkiptes wechselt beim Erstellen eines dynamischen Transkriptes

Community Beginner ,
May 28, 2024 May 28, 2024

Copy link to clipboard

Copied

Ich habe eine Sequenz in deutsch transkribiert. Wenn ich nun ein Transkript für textbasierte Bearbeitung generieren möchte, wechselt die Sprache plötzlich auf Englisch. Bei einer 30minütigen Sequenz dauert dies nur zwei Sekunden, das englische Tarnskript muss also im Hintergrund schon vorliegen. Neu transkribieren hilft nicht. Bei anderen Sequenzen im selben Projekt, die ich ebenfalls in deutsch transkribiert habe, taucht dieer Fehler nicht auf.

Bug Needs More Info
TOPICS
Editing and playback

Views

38

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , May 28, 2024 May 28, 2024

Hello @gordonv72917653,

Thanks for the bug report. The product team will need more info from you. Please respond to @Kerstin Ebert's post for those details. Take care.

 

Cheers,
Kevin

Status Needs More Info

Votes

Translate

Translate
2 Comments
Adobe Employee ,
May 28, 2024 May 28, 2024

Copy link to clipboard

Copied

Hallo Gordon,

 

um die Ursache Deines Problems zu verstehen, habe ich ein paar Fragen zu Deinem Workflow:

- Ist automatische Transkription ausgewählt?

- Hatten deine Source Clips schon ein Transkript, bevor du die Sequenz transkribiert hast (d.h., wenn Du einen einzelnen Source Clip öffnest, wird da schon ein Trabnskript angezeigt?)?

- "Neu transkribieren hilft nicht" -> weil wieder ein englisches Transkript angezeigt wird?

- Welche Einstellungen hast du für das Transkribieren eingestellt? In den Settings kannst Du die Sprache festlegen – in Deinem Fall deutsch – und auch "automatische Spracherkennung" ausschalten. Das sollte dann eigentlich ein deutsches Trabskript erstellen.

 

Sag gerne Bescheid, falls das Problem weiter besteht.

 

Danke,

Kerstin

Votes

Translate

Translate

Report

Report
Adobe Employee ,
May 28, 2024 May 28, 2024

Copy link to clipboard

Copied

LATEST

Hello @gordonv72917653,

Thanks for the bug report. The product team will need more info from you. Please respond to @Kerstin Ebert's post for those details. Take care.

 

Cheers,
Kevin

Status Needs More Info

Votes

Translate

Translate

Report

Report