• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Stuttering playback, even with audio only

Community Beginner ,
Nov 14, 2023 Nov 14, 2023

Copy link to clipboard

Copied

I have a fresh install of Premiere pro and Rush does the same thing.

The playback from both source and program sequence drops about 20 frames per second on a 60fps video.

 

My PC specs:

  • Ryzen 5, 5600x cpu
  • 48 GB of RAM
  • 1tb Samsung Evo 970 NVME SSD
  • Nvidia RTX 3070ti
  • Windows 11

 

There is horrible stutter on the playback. I've tried these common suggestions.

  • Rebooted PC
  • Updated Nvidia drivers
  • went down to 1/16 quality for playback
  • Made sure render is set to GPU acceleration (CUDA)
  • Checked RAM usage, 20GB available to use
  • CPU utilization only around 30%
  • removing all the video from the sequence, it still happens with audio only. Not sure how it could drop frames when there are no frames to drop, but it found a way.

 

I had Rush first before getting premiere. Rush worked fine for a while until it bugged out and started doing the stutter. Premiere did it immediately. Runs fine on my laptop with a 12th gen intel i7 and no GPU.

 

Any ideas?

Bug Unresolved
TOPICS
Editing and playback , Performance or Stability

Views

64

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
2 Comments
Community Beginner ,
Nov 14, 2023 Nov 14, 2023

Copy link to clipboard

Copied

Replying to my own post, found the fix.

Go to Preferences/Audio Hardware, select no input for the default.

No idea why this works, but it does.

Aparently this bug has been around since at least 2020. Amazing that it hasn't been fixed yet.

Griffin22339810kw4c_0-1700021617559.png

 

Votes

Translate

Translate

Report

Report
Community Expert ,
Nov 14, 2023 Nov 14, 2023

Copy link to clipboard

Copied

LATEST

What type of media in addition to the 60fps. Is it by chance variable frame rate?

In Preferences/audio hardware set Default Input to 'no input', make sure on the program monitor Wrench icon, to select (have checked) High quality playback.

 

You can use the free MediaInfo program to get info on your clips. Get the program from the link below and using the 'Tree' view post a screenshot of your clip info: https://mediaarea.net/en/MediaInfo/Download

Votes

Translate

Translate

Report

Report