• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
3

The audio timecode workflow is broken and untenable

Participant ,
Dec 28, 2023 Dec 28, 2023

Copy link to clipboard

Copied

I'm working on several Windows 11 computers, all 12th or 13th Gen intel processors with Nvidia graphics cards. Below is my audio timecode work flow. I use Tentacle sync devices with either a Canon C200 or a Canon R6. I get LTC time code on the audio Channel 1 (left). I'm working in Premiere Pro 24.1.0 but it has worked the same for the last few generations. This has been broken for at least 2 years now.

Premiere can't read the LTC for me (which at this point, frankly, is a crime). I use the Tentacle Timecode Tool to read the audio timecode on my video files.  I suppose I should just rewrap the video files from that tool with the new timecode, but I find it aggravating that I'm forced to have 2 copies of my videos on my hard drive.  (And even if I did that, If I had to manually change TC for any reason, I'd still run into this problem as you'll see) So I take my new timecode numbers into Premiere. I then have to go file by file, right click and select "Modify:Timecode." This is where the problems really start.

 

In the Modify:Timecode dialogue box Alternate Timecode is already selected, and it displays the TC from the camera. If I select Original Timecode I get all zeros. So to start with Premiere is interpreting the timecode from the video file as "Alternate Timecode" instea of "Original Timecode". That makes no sense.

 

Here's what I have to do to set the timecode to what I want it to be: I select "Alternate Timecode", type in the new TC (read from the audio in the Tentacle Sync program), and click OK. This results in the "Media Start" reading all zeros in the "Project Panel". I go back into "Modify:TC" and now "Original Timecode" is selected (the TC at the top of the box reads all zeros) instead of the "Alternate Timecode" I had just told Premiere to use. If I select Alternate TC the TC I entered appears at the top of the box, so ti's clear that Premiere has retianed the TC that I wanted for this file. I then click OK. the TC in the Project Panel still reads all zeros. At this point, I right click and select "Replace Footage" I then select the exact same file I'm working with and then, FINALLY, Premiere has the proper TC displayled in the "Media Start" column in the Project Panel.

 

This is absurd. This is clearly broken. Please fix it.

 

In fact, this is how it should work. Every single file that is imported to Premiere that has audio in it has a peak file created for it. So Premiere is already reading/analyzing the audio of every file imported. We all know that process. We watch the progress bars run in the lower right corner of Premiere, waiting for the waveforms to show up in the timeline. When this happens, Premiere should automatically recognize that a file has LTC in it. I should get a warning or a popup dialog box that then askes me, "Do you want to use the File TC or Audio TC for this clip?" If I'm importing multiple clips at once, the very first file it finds LTC on should cue this question and then there can be a check box to "apply this to every file on this import". Or you could even put a check box in "Preferences" that tells Premiere to always use the LTC timecode if it is detected skipping the whole pop up box entierly.

 

It's almost 2024. All of the AI improvements you all are adding are great, but this is fundamental to a modern video/filmmaking workflow. I'm paying for this "service" every year so that my life gets easier, not harder. Please fix this.

Best,
Michael

Bug Unresolved
TOPICS
Import and ingest , Performance or Stability , User experience or interface

Views

126

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
3 Comments
LEGEND ,
Dec 28, 2023 Dec 28, 2023

Copy link to clipboard

Copied

Yea, Premiere's inability to use LTC is pretty odd and surprising and a right royal pain. Has been for years, and there's several Idea posts on this forum (their current 'feature request). I would suggest searching for them and upvoting them.

 

Plus ... @Wes Howell @TrentHappel @mattchristensen jeepers, is this gonna come at some point? I hate to whine, but ... well, jeepers ...   😉

Votes

Translate

Translate

Report

Report
Participant ,
Dec 30, 2023 Dec 30, 2023

Copy link to clipboard

Copied

But this is more than just Premiere not reading LTC timecode. If I want to change timecode on clips for any reason its a three-step process to change to alternate timecode which includes relinking the media. It's absurd!

Get Outlook for Android<>

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jan 10, 2024 Jan 10, 2024

Copy link to clipboard

Copied

LATEST

Michael,

 

Thank you. I'm having similar issues. It's "nice" (I guess) to know there is a work around, no matter how obtuse it is. But there is clearly something broken with the way timecode works in Premiere.

Votes

Translate

Translate

Report

Report