• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Timeline audio is perfect. When I export .mp4 file pops, gaps and goes in and out of sync

Community Beginner ,
Nov 13, 2023 Nov 13, 2023

Copy link to clipboard

Copied

I'm editing some videos in Premiere Pro.  Everything sounds great, in sync..no audio issues.

 

After I export, I see the audio has popping, gaps and goes in and out of sync.  I've checked that the capture sample rate of 48000 hz matches my sequence and output settings.

 

I've remove all audio filters, mainly denoise, and no change.  I sent to media encoder, same results.

 

Help.

 

Paul

Bug Unresolved
TOPICS
Editing and playback , Export

Views

28

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
1 Comment
Community Beginner ,
Nov 13, 2023 Nov 13, 2023

Copy link to clipboard

Copied

LATEST

Per another thread with similar problems, one person suggested that the problem is only if you watch the exported video in Apple Quicktime.  Watching the export in VLC, Google, and Davinci Resolve, it played without the audio anomolies.  

 

All this is new to me, because of all the other videos I've worked on, Quicktime has never been a problem.  

Votes

Translate

Translate

Report

Report