• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Transcription Not Working - Taking upwards of an hour to transcribe 1 min Video

Community Beginner ,
Sep 10, 2023 Sep 10, 2023

Copy link to clipboard

Copied

Apologies if this has been said before, but I've gone to try and add subtitles to a video, not changed any of the default settings as that's where I want them at...And the transcription/caption tool starts its process of generating only to longer and longer to generate, it'll get stuck on estimated 2 mins, I'll move the panel and then it'll say 45.

This is irregular isn't it? I've seen other people's generating of longer videos much much much faster, like 20 seconds. Any ideas on what I'm doing wrong? 

I'm on V.23.6, Windows 11 - Thanks!

Bug Unresolved
TOPICS
Editing and playback , Graphics

Views

68

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
2 Comments
Community Expert ,
Sep 10, 2023 Sep 10, 2023

Copy link to clipboard

Copied

Yes, sounds irregular.

 

Open the Progress Panel. What does it say?

 

Stan

 

Votes

Translate

Translate

Report

Report
Community Beginner ,
Sep 10, 2023 Sep 10, 2023

Copy link to clipboard

Copied

LATEST

Thanks Stan, gone onto PP and it starts the process at 20% completed and doesn't budge - the time estimation continues to tick up however, very strange

Votes

Translate

Translate

Report

Report