• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Two Annoying Copy/Paste Issues in 23.5

Explorer ,
Jul 17, 2023 Jul 17, 2023

Copy link to clipboard

Copied

Two annoying things that I seem to run into a lot up to 23.5 in PPro.

 

1. Copying and pasting a multicam nested sequence causes the sequence to lose it's label color. We use labels a LOT and I find I have to re-label clips when I copy multicam clips from one sequence to another sequence.

 

2. **Answered below*** Copy/pasting clips from one sequence to another sequence no longer respects the blue "selected" video track, but rather copies the video or audio track the item was on in the prior sequence. ie if I copy a video and audio file from sequence one that has video on v3 and audio on v3, when I go to the new sequence, even if my blue selected track is selected on v4 it will overwrite and paste the clips onto v3. My workaround at the moment is locking the track, but I miss the old behavior of being able to specify which track clips will be pasted to.

---
Cinematic Video Production, 17+ Years of Excellence.
Bug Unresolved
TOPICS
Editing and playback , User experience or interface

Views

146

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Aug 07, 2023 Aug 07, 2023

It *seems* 23.5 has fixed the multicam label issue... I can't repeat it now. So that's good 🙂 

Votes

Translate

Translate
5 Comments
Community Expert ,
Jul 17, 2023 Jul 17, 2023

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Explorer ,
Jul 17, 2023 Jul 17, 2023

Copy link to clipboard

Copied

Ah thank you I missed that 

---
Cinematic Video Production, 17+ Years of Excellence.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jul 17, 2023 Jul 17, 2023

Copy link to clipboard

Copied

@jamesdrakefilms 
(1) I tried this myself... copying a multicam sequence around in many ways and it is always a “Forest” color (same as a regular sequence).

Can you give me some more precise steps to follow? Better yet, if possible, could you make a short video to show/tell me what you are seeing?
Also, if you go to the Timeine's wrench menu and check on "Show Source Clip Name and Label" does that make any difference?

Votes

Translate

Translate

Report

Report
Explorer ,
Jul 17, 2023 Jul 17, 2023

Copy link to clipboard

Copied

Will do, thanks for responding 

---
Cinematic Video Production, 17+ Years of Excellence.

Votes

Translate

Translate

Report

Report
Explorer ,
Aug 07, 2023 Aug 07, 2023

Copy link to clipboard

Copied

LATEST

It *seems* 23.5 has fixed the multicam label issue... I can't repeat it now. So that's good 🙂 

---
Cinematic Video Production, 17+ Years of Excellence.

Votes

Translate

Translate

Report

Report