• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Two Issues I Have When Doing Captions In PR

New Here ,
May 11, 2023 May 11, 2023

Copy link to clipboard

Copied

I want to start this off first by saying that these issues both happen seemingly randomly at times. These are seemingly small issues to some but for me who captions about 250 videos a month, this constantly happening really disrupts my work flow.  

 

Has anyone ever experienced issues like this before?

Does anyone have a fix or a way to make sure it stops happening?

 

Issue 1: Text Panel does not change text

- Ill be half way through a project and randomly it stops working and ill have to either restart the project or just continuing editing them through the preview panel which i do not prefer

- Video shows issue

 

Issue 2: Unable to Change text color with ease

- While having the text tool, sometimes I will immediately be able to highlight certain words to then adjust in essential graphics. 

- Video shows that for some reason it will make me make two clicks to first select the text then highlight.

- I know this one seems like a small issue but over hundreds of captions that small thing gets very annoying

-Video shows issue

 

Im assuming Issue one is just a weird PR bug but I have a feeling issue 2 is solvable with something small I am missing.

Any insight would be helpful!

 

Thank you!

 

 

 

 

Bug Unresolved
TOPICS
Color , Editing and playback , Effects , Graphics , Performance or Stability , User experience or interface

Views

101

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
2 Comments
New Here ,
May 11, 2023 May 11, 2023

Copy link to clipboard

Copied

Another small issue I always have, Why does opening a project for a second time always make my graphics lag way more then the first?

 

When I do projects in one shot everything usually runs very smooth. Once a Close and ReOpen things are always laggy

 

I dont have the best performance computer at the moment which I plan on upgrading soon. but in the meantime, any tips would help

Votes

Translate

Translate

Report

Report
Community Expert ,
May 13, 2023 May 13, 2023

Copy link to clipboard

Copied

LATEST

Jack,

 

I assume that you created captions and then used the Upgrade Caption to Graphic?

 

In your first video, I see that editing in the Text Panel -> Graphics tab does not show in the Program Monitor until you complete the edit. In the first instance you show, you are editing the selected graphic text but it is not the one under the playhead that is showing in the Program Monitor. But in the second instance, it is the same one.

 

There have been previous reports of this regarding captions in various versions, but I have not been able to replicate it. I am now on the new release 23.4.0. What release are you using? What OS?

 

For testing purposes, do you see this if you edit in the Program Monitor?

 

Regarding the color issue, yes, you must enter edit mode before you can select only some of the words to change color. The alternative is to use one-word items, but even there you have to select the layer to apply a single change (e.g. font color) or to apply a style to that layer.

 

Stan

 

 

 

 

 

Votes

Translate

Translate

Report

Report