• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Unable to pick fragments of imported files.

New Here ,
Oct 14, 2023 Oct 14, 2023

Copy link to clipboard

Copied

Hello

 

As of yesterday I can"t  chose which part(s) of the footage I want to include in my sequence (it's eirher nothing or the whole file) I've never had this issue before.

 

I've tried this with various files and made a couple of new projects but that didn'r help either.

 

Then I uninstalled the latest version and tried it with the previous update (23.6) with the same result.

 

During the whole editing process there weren't any import or playback errors and all files are in mp4 format.

 

Technical specs

Version 24.0 (and briefly 23.6 for trail and error purposes)

OS: Windows 11 Pro (64 bit)

16 GB RAM

Available Hard Drive Spice 191 GB

Graphic Card: Nvidia GeForce (update 537.58)

Processor: 12th Gen Intel(R) Core(TM) i5-12400F 2.50 GHz

 

I don't really know how to provide you with a helpful printscreen given it's a quite basic aspect.

If there's one that can be of worth please let me know and I'll try to add it.

 

Thank you for your help.

 

Yours Sincerely

Jan-Willem

Bug Unresolved
TOPICS
Editing and playback , Performance or Stability , Projects or collaboration

Views

67

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
4 Comments
Community Expert ,
Oct 14, 2023 Oct 14, 2023

Copy link to clipboard

Copied

How are you trying to select only part?

 

One method is to open the clip in the Source Monitor and set in/out points. There have been reports of some users not being able to set in/out points in the source monitor. For example:

https://community.adobe.com/t5/premiere-pro-bugs/premiere-is-not-working-i-am-unable-to-set-the-in-a...

 

Stan

 

Votes

Translate

Translate

Report

Report
New Here ,
Oct 14, 2023 Oct 14, 2023

Copy link to clipboard

Copied

Sorry for not mentioning it: untill now I set mu in/out points in the source monitor.

 

The alternative method you've suggested works so far but it's a small sample size (a couple of minutes.) 

 

Aside from that could this issue be fixed in an upcoming update?

 

Thank you for helping me out so quickly!

 

Jan-Willem

Votes

Translate

Translate

Report

Report
Community Expert ,
Oct 16, 2023 Oct 16, 2023

Copy link to clipboard

Copied

There are at least 4 threads on this problem. The workaround is to import to the project before opening in the source monitor. The Beta version is working correctly, so I hope this will be fixed in the next update.

 

See and upvote these 2 threads:

https://community.adobe.com/t5/premiere-pro-bugs/can-t-mark-in-or-out-on-the-source-monitor-after-la...

https://community.adobe.com/t5/premiere-pro-bugs/can-t-mark-in-or-out-on-the-source-monitor-after-la...

 

Stan

 

Votes

Translate

Translate

Report

Report
New Here ,
Oct 16, 2023 Oct 16, 2023

Copy link to clipboard

Copied

LATEST

Thanks for the follow-up. I upvoted both threads.

 

Jan-Willem

Votes

Translate

Translate

Report

Report