• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Unable to Set I/O Points when clip opened into source monitor from Media Browser

Enthusiast ,
Nov 06, 2023 Nov 06, 2023

Copy link to clipboard

Copied

System: 

 

Premiere Version: 24.0.0 (Build 58)

Windows 11 23H2 22631.2506

256 GB DDR4 Ram

ThreadRipper 3960x 

2080ti Nov. Studio Drivers 546.01

 

Media: Sony XAVC-I 4096 x 2160 MXF from FS7

Trashed Preferecnes and it was still happening:

 

Steps:

 

 

1. Start new project

2. Navigate to folder within media browser (in this case media is on external drive)

3. Double click media to load into source monitor

4. Attempt to set I/O points. GUI in source monitor does not displace I/O points

5. If you drag the media from the source monitor to the timeline the I/O points have been set but there is no way to see them in the source monitor.

6. If you toggle the proxies off and on that seems to make it draw the I/O points.

 

Workaround: Import media into project first, then set I/O points.

 

Why this matters:

Sometimes when you are trying to get stuff done quickly its easiest to dig around through old project folders for media in media browser and open selects into the source monitor, make a quick I/O selection and drag it into the timeline. Later I will organize it inside of the project. This used to work just fine but is now a bug in 24.00 Premiere. 

 

https://youtu.be/aOaT0LfpbyA

 

Bug Unresolved
TOPICS
Import and ingest , User experience or interface

Views

64

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
3 Comments
Community Expert ,
Nov 06, 2023 Nov 06, 2023

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Enthusiast ,
Nov 06, 2023 Nov 06, 2023

Copy link to clipboard

Copied

Ok so it's not just me. I tried to search the forum for other instances but didn't find much in the forum search. 

Votes

Translate

Translate

Report

Report
Community Expert ,
Nov 07, 2023 Nov 07, 2023

Copy link to clipboard

Copied

LATEST

It is hard to search. I complimented @Matt Young when he called it the 'not being able to set in and out points in the source monitor for media browser footage' bug. Too funny. But totally on track.

 

I like your title for it, but I/O is not found in a search for In/out. lol.

 

It was an education for me that so many users don't import before setting in/out, even setting in/out in the Media Browser thumbnail.

 

Stan

 

 

 

Votes

Translate

Translate

Report

Report