• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Updating captions causes the project to lag for 3-8 seconds.

Community Beginner ,
Apr 18, 2023 Apr 18, 2023

Copy link to clipboard

Copied

Exactly as the title says. I made a transcript for the video and converted it to captions. That means that I have to occasionally edit the caption to make sure that it's correct. When I have to do so, as soon as I make the edit and try to click off of it, the entire project freezes for up to 8 seconds, making it extremely tedious to edit a 30 minute long video.

 

Yes, I have cleared my media cache. Yes, I have turned off hardware acceleration. I've also turned the video preview to 1/4, turned off fx (there are only fades in and out on 4 items), and even tried hiding layers. It doesn't seem to be an issue with rendering the preview.

 

This is only a recent issue. I'm using a template that I've used for several other projects in the past and I never had an issue with lag while editng captions on similar length videos.

Bug Unresolved
TOPICS
Editing and playback , Performance or Stability

Views

54

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation