• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

v23.4.0 Erratic Scrubber Behavior + Corrupted Media Source Files

Community Beginner ,
May 12, 2023 May 12, 2023

Copy link to clipboard

Copied

In this recent update (v23.4.0 build 56), my scrubber during normal playback on an audio-only timeline (7 tracks) has begun to behave erratically. It will jitter, as if slightly laggy, as it plays forward. Sometime when I use space bar to pause, the scrubber will jump backward on the timeline a couple seconds. Obviously, this makes the editing process more time-consuming and causes me to shake my fist at the sky.

 

Prior to this update, for the last six months or so, I've had frequent instances of imported audio media sources with errors when opening a project I'd just worked on the day before. The errors vary and after research I've been forced to open the original audio file in Audition, then export it out with a different file name. Then I go back to Premiere and link the original source file to the new one. That allows me to keep the edits I've already made on the timeline, but it's a pain in the butt. What's even stranger, every time I open the project, it could be a totally different source file than last time.

 

I've deleted media cache files, changed the location of those files; neither has fixed the core issue.

Bug Unresolved
TOPICS
Import and ingest , Performance or Stability , Sound , User experience or interface

Views

59

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation