• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Video and Audio Choppy On Initial Playback - despite proxies?

Participant ,
Feb 01, 2024 Feb 01, 2024

Copy link to clipboard

Copied

Hi guys, I'm having an issue with Playback where the initial seconds are laggy and choppy and frames are dropped to the point of being impossible to understand. 
I feel this is not performance related as it's a tiny video file.

This only happens for the first 1-2 seconds of playback and it is repeatable every time the playhead is played.  The thing is I feel I've tried all the normal troubleshooting steps and now I'm out of ideas.

 

Usually, this system has no issues with performance but like this, I am unable to edit. 

Does anyone have any suggestions on what to try next?

 

Footage DNxHD 720p SQ 8-bit 1280 x 720 25fps

System Samsung Surfacebook 2 - 12th gen Intel i7 16GB RAM SSD

OS Win 11 Latest build

Versions of PP I've tried  24.1.0 & 23.6.2

Graphics - Intel Iris Xe Graphics

 

I've tried:

  • updating the Graphics drivers,
  • different versions of Premiere Pro.
  • proxies
  • Clearing media Cache
  • New Project
  • trashing preferences
  • (no plugins installed)
  • Software only and OpenCL 

 

None of this helped with the issue.

 

Please let me know if you have any ideas. Thank you.

 

 

Bug Unresolved
TOPICS
Editing and playback , Performance or Stability

Views

66

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Participant , Feb 07, 2024 Feb 07, 2024

This has been resolved by Adobe Support by disabling Hardware accelerated decoded in Preferneces > Media

EDIT: I find I also need to disable to Audio input to get reliable playback. 
Preferences > audio hardware > default input = no input

Votes

Translate

Translate
1 Comment
Participant ,
Feb 07, 2024 Feb 07, 2024

Copy link to clipboard

Copied

LATEST

This has been resolved by Adobe Support by disabling Hardware accelerated decoded in Preferneces > Media

EDIT: I find I also need to disable to Audio input to get reliable playback. 
Preferences > audio hardware > default input = no input

Votes

Translate

Translate

Report

Report