• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Video corrupt in editor and when exported

Community Beginner ,
Apr 06, 2024 Apr 06, 2024

Copy link to clipboard

Copied

I am having an issue where the video is corrupted in the editor, and also when I export the edited video.

 

This seems to have started happening after installing the latest Mac OS update, so that may be part of the problem (I have a 2019 MacBook Pro).

 

The clips are not corrupt when viewed in another app, like QuickTime player.

 

I also don't believe the project file is corrupted.  I was having the problem with one project, so I went back and loaded a different project that I'd already exported successfully and it has the same corruption issue now.

 

I also tried un-installing and re-installing Premiere Pro, but that didn't help.

 

I've attached a shot of what the video looks like in the editor (sometimes it appears normal, sometimes like this).

 

I'm not sure what to do next.  Any help would be appreciated.  Thanks!

 

screen_capture.jpg

Bug Unresolved
TOPICS
Editing and playback , Export , Graphics

Views

38

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
1 Comment
New Here ,
Apr 07, 2024 Apr 07, 2024

Copy link to clipboard

Copied

LATEST

I have the exact same problem, started happening after the latest mac OS update.  Have tried installing older versions of Prem Pro but still does the exact same thing.  Is it a graghics card issue?  I'm using AMD Radeon Pro 5300M 4 GB with 
Intel UHD Graphics 630 1536 MB

Votes

Translate

Translate

Report

Report