• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Video keeps resetting after export

New Here ,
Feb 26, 2024 Feb 26, 2024

Copy link to clipboard

Copied

I couldn't really find this anywhere else and I don't know if it's a premeire pro issue or a hardware issue but I tried exporting 2 different videos (One being an hour in a half, the other 2 1/2 hours) And it'll export to my files, but then when I try to watch the video to make sure it's good, at a certain point in the video it's resets the video back to the beginning and doesn't let me pause it or scroll. And it's not only a Media Player thing either cause I tried uploading it to youtube but the same thing happened. I don't know what's happening and I hope it doesn't happen with shorter videos too. Some other things I should probably mention are

 

The videos put together are multiple 20-30 minute long edited videos I edited on Adobe premiere pro

This isn't the first time I've done done this with equally as long videos, and those worked and had no issues

 

I'll post if I end up finding a solution to this, Idk if anyone else is having problems like this but if you are I hope this can help.

Bug Unresolved
TOPICS
Export

Views

33

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation