• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Videos are no longer rendering all frames

Community Beginner ,
Mar 31, 2024 Mar 31, 2024

Copy link to clipboard

Copied

Yesterday, I edited videos no problem. Today, I tried to edit some of the same clips into a new video and with a new project. Adobe is basically only playing back a frame every few seconds when I export the video.

 

In the preview window all frames are there. When export happens it's a disaster.

 

Therefore I had to use my backup of Magix Movie Studio Platinum which can render the video fine.

 

Adobe 24.3.0 build 59 on Windows 11

Bug Unresolved
TOPICS
Export

Views

40

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
1 Comment
Community Beginner ,
Apr 01, 2024 Apr 01, 2024

Copy link to clipboard

Copied

LATEST

And by the way, now I cannot even open the window to export media. 

 

https://community.adobe.com/t5/premiere-pro-bugs/export-media-results-in-no-window/idi-p/14528073#M2...

 

That's pretty much made the program useless, as it's intended purpose is to eventually export the media that I have taken my time to carefully prepare.

Votes

Translate

Translate

Report

Report