• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Webex Recordings don't have audio in Premiere Pro

Community Beginner ,
Apr 26, 2023 Apr 26, 2023

Copy link to clipboard

Copied

Recently, I've had an issue with .mp4s recorded in Webex showing up in Premiere with no audio. The raw file clearly has audio. I've tried to conform the file in premiere, I've taken the raw file and dropped it into media encoder and I've tried to modify the audio channels. So far nothing produces audio in the timeline or the source monitor in Premiere. What is the solution?

Premiere Pro 2023 V23.3 (build 61)

Screen Shot 2023-04-26 at 1.44.20 PM.png

Screen Shot 2023-04-26 at 1.43.28 PM.png

Bug Unresolved
TOPICS
Editing and playback , Import and ingest , Sound

Views

569

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
2 Comments
New Here ,
May 11, 2023 May 11, 2023

Copy link to clipboard

Copied

The only thing thats worked for me so far is re-transcoding it in HandBrake

Hope that helps!

Votes

Translate

Translate

Report

Report
Community Expert ,
May 11, 2023 May 11, 2023

Copy link to clipboard

Copied

LATEST

Most likely a codec that is not supported (Opus?) or extremely compressed.

Post screenshot if clip in MediaInfo in treeview.

Votes

Translate

Translate

Report

Report