• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

when Lumetri Scopes panel is open - I cant maximaze any other panel

Explorer ,
Apr 15, 2023 Apr 15, 2023

Copy link to clipboard

Copied

when Lumetri Scopes panel is open - I cant maximaze any other panel - it restores it, and place panel focus on timeline automaticly. You can see it on the video - I double click on the panel, and it automacticly close "the full screan mode"

https://youtu.be/4ECgOaEZAK0

 

if I close Lumetri Scopes  - everything will work just fine

 

win10x64

pr23.2.0 (build 69)

Bug Unresolved
TOPICS
User experience or interface

Views

73

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Apr 16, 2023 Apr 16, 2023

Foud the fix. It was because of 1 setting in Excalibur Plugin.

to fix this go to Excalibur Settings - General - and turn OFF option "Enable instant search bar"

Votes

Translate

Translate
1 Comment
Explorer ,
Apr 16, 2023 Apr 16, 2023

Copy link to clipboard

Copied

LATEST

Foud the fix. It was because of 1 setting in Excalibur Plugin.

to fix this go to Excalibur Settings - General - and turn OFF option "Enable instant search bar"

Votes

Translate

Translate

Report

Report