• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

When scrolling on the timeline using your mouse wheel, hotkeys no longer work for a few seconds, unl

34 Votes
LEGEND ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

When scrolling on the timeline using your mouse wheel, hotkeys no longer work for a few seconds, unless double pressed.
Bug Unresolved
TOPICS
Editing and playback

Views

4

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
6 Comments
LEGEND ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

I too have this issue. Please fix it!

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

I've noticed this issue as well as that occasionally using ALT on Windows to activate a modified keyboard shortcut will activate the File or Edit menus inadvertently rather than the key shortcut.

Votes

Translate

Translate

Report

Report
Engaged ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

There is also a forum thread on this issue:
https://forums.adobe.com/message/9770275#9770275

This is ID # 181 in my spreadsheet.
https://docs.google.com/spreadsheets/d/1dVJb7kI_ZETLavrplfARgn9gL8HUpvkq6A0jCPxqA3w/edit#gid=1133868...

I also reported this issue with an unlisted video. 9 months later, they still have not watched it. Proof:
https://i.imgur.com/kVec10Z.png

Later, I released a public version of the video:
https://www.youtube.com/watch?v=t_Swd8Yv55Y

AAAAAnd finally, I discovered that a good workaround is to switch away from Premiere, and back. So I have a macro key that does that for me:
https://github.com/TaranVH/2nd-keyboard/blob/57d878fcb1dc4f6c03ed97fd8b4d9da61687dbba/Almost%20All%2...
This is activated by a single keypress on my K95 RGB keyboard. You could assign it to F1 if you don't have macros. (and change notepad++.exe to notepad.exe or anything else.)

Votes

Translate

Translate

Report

Report
Engaged ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

@anonymous That is not exactly an issue with Premiere... those are called menu accelerators -- every program has them. I've been searching for a way to get rid of them, to no avail.

https://superuser.com/questions/309005/disable-the-activation-of-the-menu-bar-when-alt-is-pressed-in...

However, Premiere could just disallow you from using those shortcuts in the first place. search for item 170 on my spreadsheet. https://docs.google.com/spreadsheets/d/1dVJb7kI_ZETLavrplfARgn9gL8HUpvkq6A0jCPxqA3w/edit#gid=1133868...

Votes

Translate

Translate

Report

Report
LEGEND ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

Thanks for your feedback Taran. I've also sent them videos to show the issue. I've also had someone from Adobe remote desktop on my pc to see the issue, and they verbally told me that they know of the issue.

Votes

Translate

Translate

Report

Report
Engaged ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

LATEST
As mentioned on twitter, it's entirely possible that this is bug #402 in my spreadsheet, NOT #181. the two are quite similar, though, and may be connected.
https://twitter.com/TaranVH/status/1020786891690405889

Also, (this is a completely separate issue) I DID finally figure out how to disable ALT menu acceleration in not only Premiere, but all Windows applications. https://www.youtube.com/watch?v=vRld4bVFrpU

Votes

Translate

Translate

Report

Report