• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Workspaces bug

Explorer ,
May 24, 2023 May 24, 2023

Copy link to clipboard

Copied

There's a continuuing problem in which randomly a workspace will stop functioning properly.  Example: drag and drop effects, renaming sequences or clips, can't move clips into folders, switching between sequences causes the mouse to grab the sequence's tab and move it to a new space instead of being able to copy and paste a clip. 

The work around (except for the sequence/timeline tab issue) has been to open a different workspace, then go back into the workspace I was using.  However, it seems to be happening more and more often, almost every time I open a new instance of PR and it's annoying AF.  
Any chance we can identify this and fix it?  I feel like it's been a "feature" for the last 2-3 builds.

Bug Unresolved
TOPICS
Editing and playback , Performance or Stability , User experience or interface

Views

149

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
4 Comments
Participant ,
May 24, 2023 May 24, 2023

Copy link to clipboard

Copied

I'm not sure I've experienced these exact symptoms but I do routinely experience weird issues that seem workspace-related.  Most recently, I suddenly can't rename file or bin - clicking on it doesn't reveal the highlighted text field.  Reset or change the workspace, it works again.  One interesting issue is that I'm on 2 monitors, with seqeuence, viewer & browser on one screen, and bins, mixers, etc on the other.  On some projects, but not others, I will get sluggish playback of PCM audio files in the viewer, and sometimes sluggish playback of proxy'd footage that is normally very easy for the system to handle, and the fix is to just make the 2nd monitor's window smaller on screen - just drag the corner so that it takes up less screen space.  That's just weird.  And this is with or without track/clip mixers or scopes open, and regardles of mercury playback status. Other projects, it's not an issue at all.  

 

It's not clear to my why the workspace should have any impact at all on playback performance of something as basic as stereo 48k aif file.

Votes

Translate

Translate

Report

Report
Community Expert ,
May 24, 2023 May 24, 2023

Copy link to clipboard

Copied

Hola, quizás sería una opción que puedas restaurar tu programa (Ctrl ALt Shift e iniciar el programa) y posterior a ello crear tu propio espacio de trabajo. Podría ser la solución.
En todo caso coméntanos si pudiste solucionar
Saludos

Votes

Translate

Translate

Report

Report
Explorer ,
May 24, 2023 May 24, 2023

Copy link to clipboard

Copied

Additionally, the "reveal in finder" or "reveal in project" is not working at times, even after switching between workspaces.  

Votes

Translate

Translate

Report

Report
Explorer ,
May 24, 2023 May 24, 2023

Copy link to clipboard

Copied

LATEST

I think you might have helped me narrow it down to a 2-screen issue.  I was just trying to create a color matte and it would go through the process, but then NOT create the matte.  Then I went over to the secondary screen and walked through the process and it did create the matte but only if I was working on that other screen. 

Votes

Translate

Translate

Report

Report