• 글로벌 커뮤니티
    • 언어:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    일본어 사용자를 위한 전용 커뮤니티
  • 한국 커뮤니티
    한국어 사용자를 위한 전용 커뮤니티
종료

시작표시 종료표시 마크가 표시가 안됩니다.

신입 ,
Nov 22, 2023 Nov 22, 2023

클립보드로 링크 복사

복사됨

미디어 미리보기 창, 소스 보는 창에서 원하는 부분만 타임라인으로 가져오고자 i,o 버튼의 시작,종료표시를 누르는데 마킹이되지 않습니다.

(단축키 말고 직접 버튼을 마우스로 클릭해도..)

마킹은 되지 않으나 끌어서 타임라인에 갖다 놓으면 마킹한 내용만 가져와지는거 같아요.

 

버그인지.. 오류인지.. 다시 깔아도 이렇게 되는데 해결을 부탁드립니다..

너무 불편해요 ㅜㅜ 잘쓰다가 갑자기 이러네요 ㅜㅜ 

조회수

74

번역

번역

신고

신고
커뮤니티 가이드라인
게시판 이용시 매너를 지켜주세요. 콘텐츠의 원본 출처를 밝혀 주세요. 중복되는 질문이 있는지 확인해보신 후 게시물을 작성해주세요. 자세히 알아보기
community guidelines
Adobe 직원 ,
Nov 23, 2023 Nov 23, 2023

클립보드로 링크 복사

복사됨

프리미어 프로의 설정값에 문제가 생기신 것으로 보입니다.

한번 설정을 백업 및 초기화를 해보시는게 좋아 보입니다.

 

아래 경로의  Premiere Pro 폴더가 설정이 저장 되는 폴더이므로,

다른 경로에 복사하여 백업 후 삭제를 해보세요.

 

MacHD/Users/Users Name/Documents/Adobe/Premiere Pro/

 

 

그리고 아래 경로의 CEP, UXP 폴더가 UI 관련 정보가 저장 되는 폴더 이므로,

삭제하여 해당 부분도 초기화를 해보세요.

 

UXP 폴더
MacHD/Users/Users Name/Library/Application Support/Adobe/UXP
MacHD/Library/Application Support/Adobe/UXP

 

CEP 폴더
MacHD/Library/Application Support/Adobe/CEP ​​​​​​

 

 

혹은 프리미어 프로의 특정 버전의 문제일 가능성도 있으므로,

아래 문서를 참고해서 이전 버전(23.6.2)을 설치해서 확인해 보세요.

 

참고 문서 : 보유 중인 Creative Cloud 앱의 이전 버전 설치 

 

투표

번역

번역

신고

신고
커뮤니티 가이드라인
게시판 이용시 매너를 지켜주세요. 콘텐츠의 원본 출처를 밝혀 주세요. 중복되는 질문이 있는지 확인해보신 후 게시물을 작성해주세요. 자세히 알아보기
community guidelines
신입 ,
Nov 23, 2023 Nov 23, 2023

클립보드로 링크 복사

복사됨

답변 해주신대로 설정 초기화 하였으나 최신버전에서는 똑같은 증상이었습니답!
(추가로 UXP폴더, CEP폴더가 없어서 첫번째 경로에 올려주신 내용만 삭제 후 해보았습니다)

 

위 방법은 안되어

23버전으로 설치하였더니 정상작동하였습니다!

 

답변으로 작업에 편리함을 다시 되찾아서 

감사의 말씀드립니다!

 

추가로.. 혹시 .ㅜㅜ 저는 그럼 최신버전으로는 사용을 못하는건지..

앞으로가 궁금합니다~

투표

번역

번역

신고

신고
커뮤니티 가이드라인
게시판 이용시 매너를 지켜주세요. 콘텐츠의 원본 출처를 밝혀 주세요. 중복되는 질문이 있는지 확인해보신 후 게시물을 작성해주세요. 자세히 알아보기
community guidelines
Adobe 직원 ,
Nov 24, 2023 Nov 24, 2023

클립보드로 링크 복사

복사됨

최신

일단 이전 버전으로 해결은 되신것 같아 다행 입니다.

우선 앞서 안내드린 UXP, CEP 폴더는 Adobe앱이 정상적으로 실행 되기 위해 반드시 존재하는 폴더 입니다.

없다면, 앱 실행시 자동으로 재생성 되는 폴더 이기에

삭제를 위해 확인 했을때 아예 없을 수는 없는 상황 입니다.

 

때문에 해당 경로 접속이 잘 안되셨던 것이 아닐까 생각 되는데요,
도중에 숨긴 폴더로 되어 있는 경로가 있어서 확인이 안되신게 아닐까 싶으므로

폴더가 안보이신다면 Command + Shift + . 키를 눌러서 숨긴 폴더가 보이도록 해서 확인을 해보세요.

 

일단 UXP, CEP 폴더를 삭제해서 초기화 하면 최신 버전도 해결될 가능성이 있어 보이므로 다시 한번 확인을 해보시고요,

혹은 현재 MacOS 버전과의 문제 였을 수도 있으므로 OS 업데이트도 확인을 해보시면 좋을것 같습니다.

투표

번역

번역

신고

신고
커뮤니티 가이드라인
게시판 이용시 매너를 지켜주세요. 콘텐츠의 원본 출처를 밝혀 주세요. 중복되는 질문이 있는지 확인해보신 후 게시물을 작성해주세요. 자세히 알아보기
community guidelines