Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


[15.4.1 Windows 10] Video clip Opacity has no effect on non-Normal Blend Modes?

Participant ,
Aug 26, 2021 Aug 26, 2021

Copy link to clipboard

Copied

I'm layering several video tracks, and for one of the upper tracks I have set the Effects Blend Mode to Overlay. I want to fade this track up from zero opacity to 100% over a period of severals seconds. To this end I'm using keyframes on the Opacity setting. The problem is that while the fade-up works fine when the track's Blend Mode is Normal, when I change it to Overlay, or to any other non-Normal Blend Mode, the Opacity setting appears to have no effect, i.e., the Opacity appears to be 100%. Is this by design? Or am I missing a step? Thanks.

 

Windows 10 Home v2004 OS build 19043.1165 v21H1

TOPICS
Editing, Effects and Titles, How to

Views

33

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Participant , Aug 26, 2021 Aug 26, 2021
I think I've figured it out. The problem track was the bottom-most visible track, i.e., it was overlaying black. Make a track below that visible and the Blend Overlay Opacity settings work. Meanwhile, I found that applying a Cross-Dissolve to the start of the problem track (instead of adjusting Opacity) achieves the effect I want. 

Likes

Translate

Translate
Adobe Community Professional ,
Aug 26, 2021 Aug 26, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Aug 26, 2021 Aug 26, 2021

Copy link to clipboard

Copied

Thank you for the tip. I reset preferences, but the behavior is the same. 

 

track_visibility.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Aug 26, 2021 Aug 26, 2021

Copy link to clipboard

Copied

LATEST

I think I've figured it out. The problem track was the bottom-most visible track, i.e., it was overlaying black. Make a track below that visible and the Blend Overlay Opacity settings work.

 

Meanwhile, I found that applying a Cross-Dissolve to the start of the problem track (instead of adjusting Opacity) achieves the effect I want. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines