2 Audio Channel Multi-Cam Sequence Places 2 Instances of Ch1 into Timeline Rather Than Ch1 & Ch2

Explorer ,
Apr 07, 2022 Apr 07, 2022

Copy link to clipboard

Copied

Hi all,

I keep getting a weird bug when working with multi-cam sequences. I have a bunch of interviews with two channels of audio, lav mic on ch1, boom on ch2. On the source sequences, in Modify>Audio, I have set it to two mono clips, Clip 1 mapped to Media Source Channel 1, Clip 2 mapped to Media Source Channel 2 (see screen grab). However, when I edit clips from the multi-cam source sequences into my working timeline, it puts two instances of channel 1 into the timeline, so that A1 and A2 are both the lav mic.

Weirder still, if I select a clip in the timeline and click Multi-Cam>Flatten, suddenly A2 becomes the boom on Ch2, as it should have been all along, meaning that the audio seems to be mapped correctly, just not when the clip is in its multi-cam form.

Any help would be gratefully received. 

PP v22.0
Windows 10

TOPICS
Audio , Editing , Error or problem

Views

31

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 08, 2022 Apr 08, 2022

Copy link to clipboard

Copied

LATEST

Is the audio separate or embedded in your camera files?

Can you screen grab the clip as it's cut down on your timeline and can you also right-click and open the multi-cam in timeline from the project panel, then screengrab that as well?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines