• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

2 Mono Tracks convert to 1 Stereo Track?

Contributor ,
Aug 19, 2022 Aug 19, 2022

Copy link to clipboard

Copied

So I'm working with ProRes footage that when imported has 2 tracks of Mono audio and 2 blank (for use with an XLR input I'm not using). Is there anyway to Merge the 2 Audio Tracks I have into a single Stereo track, WITHIN Premiere?  If I transcode the footage Media Encoder will do this automatically, but I don't want to have to transcode every clip I import.  

The only way I see it do it now is to send both Mono clips to Audition, then move them into a Multi-Track and export the mix.  That is a very slow workflow. Is there just no way to either send both Mono tracks to Audition AS a single Stereo track? Or Merge them into one in Premiere? I've found a few old posts about it, but they seem to be from 10+ years ago and the info is out of date.

Photo of the timeline as imported:

StereoMono.PNG

TOPICS
Audio , Editing

Views

85

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Aug 19, 2022 Aug 19, 2022

Preferences/TIMELINE (of all places! ...  ) and it's the default options under "Default Audio Tracks".

 

The OP should try the "Mono Media: Stereo" option. Although this probably needs to be set before adding media to a new timeline.

 

At that point, Michael's solution is probably the only fix.

 

Neil

Likes

Translate

Translate
Community Expert ,
Aug 19, 2022 Aug 19, 2022

Copy link to clipboard

Copied

I think that's something you can fix when you import the footage by changing the audio configuration.  Control click on the clilp in the project and choose Modfiy:  audio channels.  and change how premiere views the audio...  I don't think this effects clips that are already in the timeline and frankly, it's not always intuitive, but you can make this work...

Screen Shot 2022-08-19 at 10.30.12 AM.png

Screen Shot 2022-08-19 at 10.30.00 AM.png

  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Aug 19, 2022 Aug 19, 2022

Copy link to clipboard

Copied

This worked for clips already in my project but newly imported items I have to manually do this again.  So thank you but not what I need for the full project.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 19, 2022 Aug 19, 2022

Copy link to clipboard

Copied

Also, go into your Preferences, for how you want audio imported or 'seen'. There's an option for setting dual mono to Stereo, and that would be what you want to do.

 

Although I've heard from a number of audio specialists that why on earth editors want stereo is beyond them ... they want everything as dual-mono rather than stereo. As it works better for doing many-track mixes adding ambient, music, all that sort of thing in.

 

But everyone's mileage always varies.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 19, 2022 Aug 19, 2022

Copy link to clipboard

Copied

I learned something new today, thanks @R Neil Haugen . I'm trying to find where that preference option is. While audio specialists would want dual-mono, I think there are a lot of creators who are pumping out content that they don't need the extra tracks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Aug 19, 2022 Aug 19, 2022

Copy link to clipboard

Copied

Well what I am creating isn't "actually" stereo.  It is dual Mono tracks combined into a stereo file.  I agree, I don't actually want Stereo.  When I record on my iPhone (stereo audio) it sounds awful and I always Channel Mix so it is effectively just dual Mono.  However when I have just a single Mono Track, while it outputs on both Left and Right Channel, it doesn't have the same audio "depth" as the dual Mono-Stereo track does.  It is hard to explain but after editing a few videos where I had a mixture of clips that were Mono & Mono-Stereo, the latter has a better overall sound and volume.  It does and doesn't make sense to me, but I'm just working with what I've got.  

Your other answer was exactly what I needed, thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 19, 2022 Aug 19, 2022

Copy link to clipboard

Copied

Preferences/TIMELINE (of all places! ...  ) and it's the default options under "Default Audio Tracks".

 

The OP should try the "Mono Media: Stereo" option. Although this probably needs to be set before adding media to a new timeline.

 

At that point, Michael's solution is probably the only fix.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Aug 19, 2022 Aug 19, 2022

Copy link to clipboard

Copied

I actually had to set this before Importing at all.  It has no effect on clips once the audio preview is in place it seems. So I just removed some files, set the option "Mono Multi-Track: Stereo" and that did it.  As my clips carry 4 audio tracks, this was the option I needed.

Thanks, I literally went through Preferences looking for this in all the "Audio" and other sections I could think of, didn't think to check "Timeline".

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 20, 2022 Aug 20, 2022

Copy link to clipboard

Copied

LATEST

This is one of those things that to the engineers is in the "obvious!" place.

 

But for us users, why would something on the Timeline prefs have to be set before importing the affected asset?

 

You would think that would have to be either in the General tab or at least the Audio tab, right?

 

Weird. But then ... engineers ...    😉

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines