• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

2 of 3 animated titles in nested sequence playback choppy but playback is fine not nested.

New Here ,
Dec 20, 2022 Dec 20, 2022

Copy link to clipboard

Copied

Using current up-to date version of Premiere Pro on Macbook Air 16GB, OS also updated. I have 3 animated titles in my timeline along with my entire sequence of clips. I nested everything including the titles to add a grain effect over the entire sequence. 2 out of the 3 animated titles played back choppy and even exported choppy but when I go into that nested sequence it plays back just fine or if I bring the titles out of the nested sequence and place over it they play back just fine. This doesn't seem like a user-error issue and more of a bug if this is a problem with nesting or with the native grain. 

TOPICS
Editing , Effects and Titles , Error or problem , Export , Freeze or hang , Performance

Views

33

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 20, 2022 Dec 20, 2022

Copy link to clipboard

Copied

LATEST

Did you add the grain effect using an adjustment layer?

If not, try it that way.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines