• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

22.1.1 update broke the Lumetri Color effect's Auto button - where do I report the bug?

Participant ,
Dec 14, 2021 Dec 14, 2021

Copy link to clipboard

Copied

The 22.1.1 update broke the Lumetri "auto" button.  Is there a proper way to report this as a bug for fixing?

TOPICS
Error or problem

Views

948

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Dec 16, 2021 Dec 16, 2021

Likes

Translate

Translate
Advisor ,
Dec 14, 2021 Dec 14, 2021

Copy link to clipboard

Copied

User Voice. 

In addition to the old uncorrected problems, new ones have been added. Super progress

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 15, 2021 Dec 15, 2021

Copy link to clipboard

Copied

I've just noticed this too. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 15, 2021 Dec 15, 2021

Copy link to clipboard

Copied

Can confirm.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 15, 2021 Dec 15, 2021

Copy link to clipboard

Copied

Bingo. Besides white balance, auto is the first thing I do in color correction then tweak everything from there. And it is broke. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 15, 2021 Dec 15, 2021

Copy link to clipboard

Copied

Confirming as well.  The auto button does nothing now.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 15, 2021 Dec 15, 2021

Copy link to clipboard

Copied

revert to the previous version of Premiere where the feature worked until adobe fixes the problem...  It's impossible for Adobe to test updates on every possible combination of hardware, OS and other variables...  That's the way it's always been on every NLE I've worked on for the last 30 years.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 15, 2021 Dec 15, 2021

Copy link to clipboard

Copied

Lumetri auto correct - broken. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 15, 2021 Dec 15, 2021

Copy link to clipboard

Copied

me too

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Dec 14, 2021 Dec 14, 2021

Copy link to clipboard

Copied

As the title says, 22.1.1 doesn't do anything when you click the "Auto" button in the Lumetri panel, so this is a regression.  What is the best way to report this to Adobe?  It's clearly a bug that they somehow missed.  The rest of Lumetri works fine, even the Reset button next to Auto, but it's frustrating.

 

I don't rely on this, but it's irksome to have it missing since I sometimes like to use it to get things to a reasonable starting point, then tweak from there.  It can shave a minute off of tweaking a clip, and when you have 100 clips to tweak, it adds up.

 

My options at this point appear to be:

 

  1. Wait until the next version 😞
  2. Install the Beta so that I can use its replacement, Auto Tone, but I don't want to be a beta tester for Premiere Pro at this point in my life
  3. Revert to the previous version (which I tried, and it fixed the Auto button, but it caused other issues that were worse, so I'm back on 22.1.1)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 16, 2021 Dec 16, 2021

Copy link to clipboard

Copied

Thanks for reporting this – we have some more information here: https://community.adobe.com/t5/premiere-pro-discussions/plugin-issue-with-premiere-pro-v22-1-1/m-p/1...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jan 01, 2022 Jan 01, 2022

Copy link to clipboard

Copied

LATEST

@mattchristensen I have run into an issue related (maybe the same) to the Auto color correction for Lumetri.  I have version Premiere 22.1.2, windows 11 (latest public versions).

 

My issue with auto is slightly different, the auto button doesn't do anything but only when on the first frame of the sequence.  If I move the play head to any other location on the timeline it works.  If I move the play head back to the first frame, auto doesn't do anything.  I can repeat it 100% of the time.

 

I posted a bit more detail in this Post:

Lumetri Auto Color Bug & Workaround Premiere 22.1.... - Adobe Support Community - 12628920

 

Have you seen this issue before?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 18, 2021 Dec 18, 2021

Copy link to clipboard

Copied

i just found this while trying to see if this was just a problem for me. glad to see a fix is on the way.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines