22.3 update issue with sending clips from Timeline to Media Encoder missing a "back" button???

Contributor ,
Apr 18, 2022 Apr 18, 2022

Copy link to clipboard

Copied

22.3 update issue with sending clips from Timeline to Media Encoder missing a "back" button???

 

In the past, I would have several clip that i wanted to export (fuse) using Media Encoder, so I would set my Ins & outs and send to media encoder, which opened up in its own window, letting me go back to my Timeline window for further edits, changes etc..

 

In the newest version, Encoder is stuck as my only open window and takes over my whole screen. There's no way to go back to my Timeline without commiting to encode my current clip.

 

Why I am forced to choose to encode or send to media encoder? There's no "back" button. There's no second Timeline window to go back to? What's up with that?

TOPICS
Export , User interface or workspaces

Views

34

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 18, 2022 Apr 18, 2022

Copy link to clipboard

Copied

LATEST

I think you're mistaking the Export page for MediaEncoder ... that's the new export page, replacing the previous export dialog.

 

Look down in the lower right corner and there's both the options for Send to MediaEncoder and Export.

 

Just click the Send to MediaEncoder. Same process as always.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines