• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

22.6.2 will not add new caption track

Community Beginner ,
Sep 20, 2022 Sep 20, 2022

Copy link to clipboard

Copied

Good afternoon,

I recentlly updated to Premier Pro 22.6.2 and now I am unable to add a new caption track. If I select captions, a window opens that allows me to type the caption, but it does not add a caption track, so I cannot control how long the caption appears in each clip. I also cannot stylize the captions (font, color, etc) like I used to. If I type the caption I want, it appears in basic white text for the first few seconds, then disappears. I have seen other posts about transcribing captions, but none about entering them manually. This project is for a client of mine and they are waiting for it–so any help you can provide would be greatly appreciated. 

TOPICS
Editing

Views

138

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Sep 22, 2022 Sep 22, 2022

You have 3 caption tracks (C1, C2, C3, each called "Subtitle") and all 3 are disabled. (The eyeball has a line through it.) Since there is a caption on the screen, you must have at least a fourth caption track, that is above the first 3. We also know this is true because you have scroll bars on the right side of the caption track header area.

 

Select anything in the timeline area. Then press the "tilde" key (on my keyboard it is to the left of the 1/! key). This will  maximize the timeline, and

...

Likes

Translate

Translate
Community Expert ,
Sep 20, 2022 Sep 20, 2022

Copy link to clipboard

Copied

It is working correctly in 22.6.2 for me.

 

You cannot add a caption if you have not created a caption track. I suspect you are in the wrong panel. Can you post a screenshot?

 

Go to the Captions workspace. Or Window -> Text and Captions tab.

 

And make sure the timeline is selected.

 

Stan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 22, 2022 Sep 22, 2022

Copy link to clipboard

Copied

Stan, thank you very much for your reply. It is possible that I'm doing something wrong now that there are some differences in the functionality. Screen shot is attached.Screen Shot 2022-09-22 at 12.33.20 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 22, 2022 Sep 22, 2022

Copy link to clipboard

Copied

You have 3 caption tracks (C1, C2, C3, each called "Subtitle") and all 3 are disabled. (The eyeball has a line through it.) Since there is a caption on the screen, you must have at least a fourth caption track, that is above the first 3. We also know this is true because you have scroll bars on the right side of the caption track header area.

 

Select anything in the timeline area. Then press the "tilde" key (on my keyboard it is to the left of the 1/! key). This will  maximize the timeline, and the extra caption tracks should show. You can press the backslash key to show the full timeline if it is not showing.

 

If you have no captions on the empty capton tracks, just right click the caption track header for that track, and delete that track.

 

In any event, once you can see the active track, you'll probably be good to go.

 

Stan

 

 

`

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 23, 2022 Sep 23, 2022

Copy link to clipboard

Copied

THANK YOU Stan! That worked!

 

Chris

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 23, 2022 Sep 23, 2022

Copy link to clipboard

Copied

LATEST

Excellent, Chris!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 20, 2022 Sep 20, 2022

Copy link to clipboard

Copied

Hi Chris,

 

Have you updated Premiere to the newest version? (22.6.2) It is working, but its a few steps to get it done.
Sounds like you have done it before --- but try going to the Captions & Graphics Workspace, and make sure you are in the Captions section, and click "Transcribe Sequence" which creates the audio transcript. After creating it puts you in the transcript section so you can see the words it created. You can correct the captions in the transcript area.... when ready you can then you can go back to the Captions section, and click "Create new caption track" which will create a new subtitle track for you (still no captions though!) Then go back to the Transcript section and click opn the "cc" button to create captions. Or you can skip a step by just Transcribing the sequence, and then clicking on "cc" in the transcript window which will create captions and add them to a new track. Then you can click on the captions track which will open the Essential Graphics panel where you can edit the text color, justification, size, etc.

Hope this helps!
mark

headTrix, Inc. | Adobe Certified Training & Consulting
Consulting | Design | Development | Training

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 22, 2022 Sep 22, 2022

Copy link to clipboard

Copied

Hey Mark, I have not tried that yet, but I'll give it a go. Thank you very much for your advice! I'll let you know how it works out.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 22, 2022 Sep 22, 2022

Copy link to clipboard

Copied

You are welcome Chris! Hope it helps!

 

cheers,
mark

headTrix, Inc. | Adobe Certified Training & Consulting
Consulting | Design | Development | Training

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines