Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


4k sequence force exporting as 1080

New Here ,
Dec 15, 2017 Dec 15, 2017

Copy link to clipboard

Copied

I have a sequence set up in 4k resolutilon in the sequence settings, however, when I go to export it, I click the "match sequence settings" option and it downsizes it to 4K. When I try to adjust the frame size manually it tops out at 2000 px for height or width (won't let me manually enter a higher number OR "scroll" the number higher than that).  I have the latest version.

Strange, I have never worked with 4k in premiere before (only after effects) and I've never had a problem like this. please advise.

[Here is the list of all Adobe forums... https://forums.adobe.com/welcome]

[Moved from generic Cloud/Setup forum to the specific Program forum... Mod]

Views

299

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Jan 09, 2018 Jan 09, 2018
hey everyone I figured it out, under "Format" I had it set to "Quicktime" instead of "H.264." Once I changed that it worked.  I guess even under "Quicktime", when you change the codec under Video to H.264, it wouldn't take it.

Likes

Translate

Translate
LEGEND ,
Dec 15, 2017 Dec 15, 2017

Copy link to clipboard

Copied

Please post a screen shot of your Export Settings, including your Summary, like this example below:

ME Export settings.png

MtD

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 15, 2017 Dec 15, 2017

Copy link to clipboard

Copied

Just don't use the Match Sequence Settings checkbox.  Know what you're doing and set up your exports manually.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 20, 2021 Oct 20, 2021

Copy link to clipboard

Copied

LATEST

Unless you were scaling down why would you want to use anything other then match sequence settings? I would think using the same codec/rate etc as the source material would give source quality. Anything else is rerendered and I cant imagine how the quality could be better then the original.

 

If your doing cuts or just trimming its way faster exporting if youre not rerendeirng 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 09, 2018 Jan 09, 2018

Copy link to clipboard

Copied

hey everyone I figured it out, under "Format" I had it set to "Quicktime" instead of "H.264." Once I changed that it worked.  I guess even under "Quicktime", when you change the codec under Video to H.264, it wouldn't take it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines