• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

60 FPS Clip slowed down to 50% and gets choppy

Community Beginner ,
Sep 26, 2022 Sep 26, 2022

Copy link to clipboard

Copied

Hello dear community,

 

i got a loopable short clip which has no stutters and is fluidly playing in 60 fps. it is an animation clip, i just wanted to slow it down to 50% what i did via right click and speed set to 50%. but then it plays fine first but in the middle always stutters/is choppy for a few seconds. i also tried to set the 50% and use Optical flow then render and it is the same result 😕

on youtube people show it is so easy and not choppy why doesnt it work for me 😞

 

thx

TOPICS
Editing , Error or problem

Views

81

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Sep 27, 2022 Sep 27, 2022

For those who want to know what the fix was, well nothing special:
I just imported the clip, created a 30fps sequence, right-clicked the clip in the project panel > Modify > Interpret footage. There I set the clip's fps to 30, I've added the clip to the seq, and then exported the clip.

Likes

Translate

Translate
Community Beginner ,
Sep 26, 2022 Sep 26, 2022

Copy link to clipboard

Copied

it seems that Premiere Pro makes it choppy, i just changed the sequence settings from 60 fps to 30 fps and just exported it first and then i see that the 30 fps exported video is on some spots choppy.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 27, 2022 Sep 27, 2022

Copy link to clipboard

Copied

i tried a lot of things:

-changedd the sequence settings from 60fps tp 30fps

-slowed down speed to 50%

-exported to various formats, quicktime, AVI, h264 etc. also the same to queue them in Media Encoder

 

NOTHING, really nothing helped. it is still choppy after export. it really drives me nuts.... please someone help 😞

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 27, 2022 Sep 27, 2022

Copy link to clipboard

Copied

If you share it with me privately, I'll try to fix it for you

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 27, 2022 Sep 27, 2022

Copy link to clipboard

Copied

thx so much!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 27, 2022 Sep 27, 2022

Copy link to clipboard

Copied

LATEST

For those who want to know what the fix was, well nothing special:
I just imported the clip, created a 30fps sequence, right-clicked the clip in the project panel > Modify > Interpret footage. There I set the clip's fps to 30, I've added the clip to the seq, and then exported the clip.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines