Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


A Low Level Exception Occurred In Adobe Player: 56

New Here ,
Feb 10, 2021 Feb 10, 2021

Copy link to clipboard

Copied

Hi everyone,

 

I hope someone can help me!

I'm having a recuring problem when I use Adobe Premiere Pro 2020, and I can't find out the reason. Sometimes I get an error "A Low Level Exception Occurred In Adobe Player: 56" and the program just blocks and I need to force to shut down. I already tried the solution for other errors that I found in the help center, but nothing works.

 

Did anyone had the same problem? Can someone help?

 

 

Thank you all and have a great day,

M.

 

Views

154

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Feb 10, 2021 Feb 10, 2021

Copy link to clipboard

Copied

Moving thread to the Premiere Pro forum from Using the Community

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 03, 2021 Mar 03, 2021

Copy link to clipboard

Copied

Hi I am having the same issue.

 

I'm on a 2020 Macbook Pro, just updated my OS and my premiere pro to the latest versions. 

 

I tried switching the project settings to "software only" as described in other posts i've found re: this error but that did nothing. 

 

I can't work on my project because the software keeps giving me the pinwheel and then I need to force quit. The error is triggered when I move the playhead with my mouse in either direction. 

 

I would really love to figure out a solution to this asap! Thank you so much!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 29, 2021 Jun 29, 2021

Copy link to clipboard

Copied

Same problem here - freezes with this error every few minutes. Using Premiere 15.2.0.35 on Windows 10, 12GB RAM. Source media is 30fps 1080p captured as .mp4 using OBS. I am manually saving minute to avoid losing work, but this is catastrophic and needs a fix immediately.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 29, 2021 Jun 29, 2021

Copy link to clipboard

Copied

Hi there!

Sorry about that. Can you let us know your system details (OS, CPU, RAM, GPU)? Also, could you try resetting preferences and see if that helps? https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/m-p/8...

 

Let us know.

Thanks,

Kartika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 29, 2021 Jun 29, 2021

Copy link to clipboard

Copied

HI Kartika - thanks for the reply. I've reset my preferences and will see if it makes any difference this afternoon. System details are as follows:

 

OS: Windows 10 Business 64 bit version 21H1, build 19043.1052

CPU: Intel(R) Core(TM) i7-2600K CPU @ 3.40GHz 3.40 GHz

RAM: 12 GB

Video card: NVIDIA GeForce GTX 970, driver version 465.89

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

Just an update: as suggested, I reset my preferences, but the same crash continues happening.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

LATEST

Hi all,

 

Does it happen in all the projects? It could be related to your GPU driver. Please make sure it's updated to the latest. Also, try clearing the media cache if you haven't already: https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premi... 

Let us know if it helps.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines