A low-level exception occurred in: AE.ADBE AEMask (GPUVideoFilter::Render)???

New Here ,
Dec 27, 2017 Dec 27, 2017

Copy link to clipboard

Copied

I keep experiencing this issue when editing in Premiere Pro all of a sudden the playback monitor will go black and I'll get a ton of errors all saying the same thing.

I figured this was something to do with my old GTX 780 GPU but I upgraded to a GTX 1080Ti today and Im still getting the issue. Does anyone know what's going on here and how I can fix it? It's driving me nuts.

A few specs:

i7 4790k

12GB Ram

GTX 1080Ti

Windows 10 Pro (Version 1709)

OS Build 16299.125

Premiere Pro is running the latest CC update.

ruHKTlS.png

Any help would be greatly appreciated!

Views

6.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 27, 2017 Dec 27, 2017

Copy link to clipboard

Copied

Try updating or rolling back your graphics driver directly from the video card manufacturer's site.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 27, 2017 Dec 27, 2017

Copy link to clipboard

Copied

Already tried this and Im still getting the issue unfortunately

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 27, 2017 Dec 27, 2017

Copy link to clipboard

Copied

Try resetting the preferences:

FAQ: How to reset preferences in Premiere Pro?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 29, 2017 Dec 29, 2017

Copy link to clipboard

Copied

Still the same problem unfortunately

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 29, 2017 Dec 29, 2017

Copy link to clipboard

Copied

In order, try Steps 2D, E, G, K and finally M.  Report back.

Unofficial Premiere Pro Troubleshooting Guide

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 05, 2022 Apr 05, 2022

Copy link to clipboard

Copied

LATEST

Open sequence settings.
Uncheck "Composite in Linear Color (Requires GPU acceleration or max render quality).

Worked for me.

Hope this works for you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines