a low-level exception occurred in WebM (Importer:25)

Community Beginner ,
May 16, 2022 May 16, 2022

Copy link to clipboard

Copied

Hello community,

whenever I insert ANY webm files into my timeline I'm hit with dozens of errors with this line: "a low-level exception occurred in WebM (Importer:25)".

Kdenlive (the editor I moved from) can import, work with and render these exact same files absoltuely fine.  IS this something as simple as a codec install or what?  If I have to handbrake this stuff I migth as well have stuck with Kdenlive which never gives me an issue on importing anything.  Hoping someone knows an asnwer here, thanks!

TOPICS
Error or problem , Import

Views

124

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , May 19, 2022 May 19, 2022

Hi jbartosh_ndlb,

I don't think these files are supported now. Sorry about that. Check out this free plug-in. It may help: https://www.fnordware.com/WebM/

 

Thanks,
Kevin

Likes

Translate

Translate
Adobe Community Professional ,
May 17, 2022 May 17, 2022

Copy link to clipboard

Copied

Hello,

 

Try clearing the media cache and check if it fixes the issue.

Here are the steps: FAQ: How to clean (delete or trash) media cache files?

 

Thanks,

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 17, 2022 May 17, 2022

Copy link to clipboard

Copied

Nope that didn't do anything. This is a fresh install of Windows 11 and Premiere etc., so I didn't expect a cache issue would be the culprit.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 19, 2022 May 19, 2022

Copy link to clipboard

Copied

Hi jbartosh_ndlb,

I don't think these files are supported now. Sorry about that. Check out this free plug-in. It may help: https://www.fnordware.com/WebM/

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 24, 2022 May 24, 2022

Copy link to clipboard

Copied

LATEST

Ok yes the free plugin was the answer.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines