AAF Export Not Working Windows 11

New Here ,
Apr 10, 2022 Apr 10, 2022

Copy link to clipboard

Copied

When I export an AAF, I set all the setting in the AAF Export Settings window, click ok and the application hangs up. Task manager tells me Premiere isn't responding. I've tried a myriad of combinations of the options to see if it will export and nothing. I've tried removing all video from the sequence. Even tried a completely new project with one completely different video clip and audio clip, same results. I've tried different sequence settings still nothing. 

 

I know there were issues previously with AAF, but I'm having trouble finding anyone with the same issue. Any info helps. Thanks

 

Premiere Pro 22.2

Window s11 Pro version 10.0.22000 Build 22000

TOPICS
Audio , Export , Freeze or hang

Views

105

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 11, 2022 Apr 11, 2022

Copy link to clipboard

Copied

Hi Charlieeditbar,

Glad to meet you. Sorry about the AAF issues. Some pre-export conditions can cause a problem but before we troubleshoot, has AAF worked for you in the past on a previous OS, like Windows 10, or is this your first attempt at any AAF exports? Let us know so we can assist.

 

Thanks,

Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 11, 2022 Apr 11, 2022

Copy link to clipboard

Copied

Thanks for the response. I haven't tried on previous OS's. I'm usually and XML and OMF kinda guy. Have a request for an AAF. I have an assistant who has also run into the same problem on a Mac. He had mentioned on some previous jobs if he made the actual project smaller the AAF export would work. But I'm getting the same hang up even if I start a completel new project with 1 video and 1 audio clip and try and AAF and it still occurs. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 13, 2022 Apr 13, 2022

Copy link to clipboard

Copied

Hi there,

What formats are these files? Is anything else out of the ordinary going on with these projects? Let me know.

Here is an article that may help. I did a quick test and had no issues with standard clips, for what it's worth.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 13, 2022 Apr 13, 2022

Copy link to clipboard

Copied

The video is ProRes 422 Proxy 1920x1080 23.98.

The audio is a 24-bit WAV

I've tried just bringing in a lone MP4. Same result.

 

I can't think of anything out of the oridinary. For testing I've made a completely new project that just has the video clip, audio clip, and one sequence. The sequence is 1 second long, so I can't imagine it's getting hung up on gathering all the sources etc... I don't even get to the option of where I want to save the AAF.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 13, 2022 Apr 13, 2022

Copy link to clipboard

Copied

I'll test this out for you ASAP. A reproducible case is what I'm looking to do. Will probably have to wait for the morning, however.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 13, 2022 Apr 13, 2022

Copy link to clipboard

Copied

LATEST

Thanks Kevin. I've also tried on the 22.0 build and 15.4.1 of premiere. They all produce the same non responsive state of the application. Which is starting to make me think something somewhere is creating some sort of road block. Although I've completely uninstalled Premiere, Media Encoder, and After Effects. Deleted the Adobe folder in Documents, reinstalled. And it still occurs. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines