• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Add additional stereo track to multicam clip

Community Beginner ,
May 11, 2022 May 11, 2022

Copy link to clipboard

Copied

Hello!

 

I am working on a feature, all the footage is synced as multicam clips (some are single camera, others are two). The synced single audio file recordings have 6 channels and there is an additional audio track that is dual mono from a second mixer. I attempted to add the additional track to each multicam sequence below the 6th mono trsck, as well as go to Modify > Audio Channels and change the number from 6 to 7.

I also selected Sequence Settings, changing the channel count from 6 to 7.

 

When I drag the motified multicam clip into the timeline, and solo track the 7th channel, it's silent. The only way I can get this channel to be audible is to resync the audio/video and ceate a new multicam clip. I want to avoid this as it means starting over, resyncing and recutting scenes that have already been completed.

 

Anyone run into a similar issue and have a solution other than the one above?

 

My default response for questions or comments about changing workflow and I hope this doesn't come off as obnoxious. I'm pressed for time, and I'm not going to change my workflow. Remember, this is a feature and all of the footage has already been synced and scenes have been cut.

 

Thank you for your help!

TOPICS
Audio , Editing

Views

663

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 11, 2022 May 11, 2022

Copy link to clipboard

Copied

Quick update. If I open the multicam sequence and solo the 7th track, it's audible in an edited sequence. But if I enable all tracks in the multicam clip, and then solo the 7th track, it is silent. Again, the only way to fix this so far is resyncing and recutting with new multicam clips. The 7th track is only silent in a sequence or when all tracks are enabled.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 11, 2022 May 11, 2022

Copy link to clipboard

Copied

Correction: enable all the traks in the multicam clip, drag the multicam clip into a sequence and then solo the 7th track, it is silent.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 12, 2022 May 12, 2022

Copy link to clipboard

Copied

UPDATE: figured it out.

 

Once you add the new track to the multicam sequence, go to: AUDIO MIXER > find new track, note which direction the last audio track is panning (left or right) and choose the opposite. In my case, the last one was panning RIGHT so I moved the next one LEFT, then click on the circled icon in the attached photo and choose the next audio channel. In my case 7-8. By default, the new audio track was set to 1-2.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 12, 2022 May 12, 2022

Copy link to clipboard

Copied

thanks for posting your solution...  not enough people do (or maybe they just never figure it out and give up).

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 07, 2024 Feb 07, 2024

Copy link to clipboard

Copied

LATEST

Thank you so much for figuring it out and posting it. Im cutting up a reality show and had this exact situation.  Thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 11, 2022 May 11, 2022

Copy link to clipboard

Copied

sometimes you just have to bite the bullet and do a workaround...  if it's gonna save you sufficient time once you've implemented it...  bwdik.  The only idea I have is to change to dual mono track to two seperate tracks and replacing the stereo track with the 2 seperate audio tracks in multicam sequence...  worth doing a quick test to see if it solves the problem and if so decide if it's worth the effort to fix all your multiclip sequences...  certainly worth giving it a shot and see if the fix is reflected wherever the mutlclip sequence is used...  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 11, 2022 May 11, 2022

Copy link to clipboard

Copied

and you might talk to your audio finisher to see how this impacts his work.  if the stereo track timecode matches the other audio, might be a simple fix for him in post...   

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 11, 2022 May 11, 2022

Copy link to clipboard

Copied

Was thinking of trying to create two mono tracks out of the stereo/dual mono track. Will try that, thanks. Would be easier for sound editor just to skip those tracks all together if they aren't synced, timecode is not accurate.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines